<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>  17th Annual 94.7 WMAS Radiothon</title>

	<link rel="pingback" href="http://www.afampointofview.com/xmlrpc.php">
	
	<title>17th Annual 94.7 WMAS Radiothon &#8211; AfAm Point of View</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AfAm Point of View &raquo; Feed" href="http://www.afampointofview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AfAm Point of View &raquo; Comments Feed" href="http://www.afampointofview.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.afampointofview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.afampointofview.com/wp-content/plugins/all-in-one-event-calendar/cache/779fa0fa_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://www.afampointofview.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.afampointofview.com/wp-content/themes/hueman-child-master/style.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://www.afampointofview.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.20' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.afampointofview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.afampointofview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.afampointofview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.afampointofview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Amy H. Carberry Fine Arts Gallery' href='http://www.afampointofview.com/amy-h-carberry-fine-arts-gallery/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel="canonical" href="http://www.afampointofview.com/17th-annual-94-7-wmas-radiothon/" />
<link rel='shortlink' href='https://wp.me/p5akJm-1xA' />
<link rel="alternate" type="application/json+oembed" href="http://www.afampointofview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afampointofview.com%2F17th-annual-94-7-wmas-radiothon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.afampointofview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afampointofview.com%2F17th-annual-94-7-wmas-radiothon%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><!-- <meta name="NextGEN" version="2.2.33" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="17th Annual 94.7 WMAS Radiothon" />
<meta property="og:url" content="http://www.afampointofview.com/17th-annual-94-7-wmas-radiothon/" />
<meta property="og:description" content="Change Heroes Needed For 17th Annual 94.7 WMAS&nbsp;Radiothon for Baystate Children’s Hospital, March 6-7 SPRINGFIELD – Baystate Children’s Hospital and 94.7 WMAS are looking for Change Heroes to h…" />
<meta property="article:published_time" content="2018-02-13T15:58:38+00:00" />
<meta property="article:modified_time" content="2018-02-13T15:58:38+00:00" />
<meta property="og:site_name" content="AfAm Point of View" />
<meta property="og:image" content="http://www.afampointofview.com/wp-content/uploads/2018/02/Radiothon_Front-Index.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="340" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="17th Annual 94.7 WMAS Radiothon" />
<meta name="twitter:image" content="http://www.afampointofview.com/wp-content/uploads/2018/02/Radiothon_Front-Index.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AfAmPOV" />
<style type="text/css" id="hu-dynamic-style">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.boxed #wrapper, .container-inner { max-width: 1200px; }@media only screen and (min-width: 720px) {
                .boxed .desktop-sticky {
                  width: 1200px;
                }
              }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #606c88; }
::-moz-selection { background-color: #606c88; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #606c88; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #606c88; }.post-format .format-container { border-color: #606c88; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #606c88!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #606c88; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #606c88; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #606c88; }
.post-comments span:before { border-right-color: #606c88; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #9c0709}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #9c0709; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #9c0709; background-color: rgba(156,7,9,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #9c0709; background-color: rgba(156,7,9,0.95) }#header { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #ffffff; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #9c0709; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #9c0709; }
}
        #footer-bottom { background-color: #606c88; }.site-title a img { max-height: 120px; }img { -webkit-border-radius: 1px; border-radius: 1px; }body { background-color: #eaeaea; }</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
body {
	font-weight: 400;
}

.button {
	margin: 0;
	-webkit-appearance: button;
	font: -webkit-small-control;
	color: initial;
	letter-spacing: normal;
	word-spacing: normal;
	text-transform: none;
	text-indent: 0;
	text-shadow: none;
	display: inline-block;
	text-align: start;
	text-align: center;
	color: buttontext;
	padding: 2px 6px 3px;
	border: 2px outset buttonface;
	border-image-source: initial;
	border-image-slice: initial;
	border-image-width: initial;
	border-image-outset: initial;
	border-image-repeat: initial;
	background-color: buttonface;
	box-sizing: border-box;
	cursor: pointer;
}

#header .button {
	color: #fff;
	color: rgba(255,255,255,0.8);
}

#header .button:hover {
	color: #fff;
}

.entry.excerpt {
	color: inherit;
}

#nav-topbar .nav li a,
#nav-header .nav li a {
	color: #fff !important;
}

#adspace-top, #adspace-bottom {
	padding: 15px;
	text-align: center;
}

#adspace-bottom {
	margin-top: 30px;
	clear: both;
}

#adspace-middle {
	margin-bottom: 30px;
}

.nav ul.sub-menu {opacity: 1;}

.search-expand, #nav-topbar.nav-container {width: 1200px; max-width: 100%;}			</style>
		
</head>

<body class="post-template-default single single-post postid-5926 single-format-standard wp-custom-logo col-3cm boxed topbar-enabled header-desktop-sticky header-mobile-sticky chrome">

<div id="wrapper">

	<header id="header">
					<div id="adspace-top">
				<div id="buffercode_banner_upload_info-37" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Black History Month</h3><a href="&nbsp;" alt="&nbsp;"><img src="http://www.afampointofview.com/wp-content/uploads/2018/01/Black-History-banner.jpg" width="1024px" height="114px" /></a> </div>			</div>
							<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-pov-top-menu" class="nav container-inner group"><li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://www.afampointofview.com/about/">About Us</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.afampointofview.com/contact/">Contact Us</a></li>
<li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-819"><a href="http://www.afampointofview.com/calendar/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820"><a href="http://www.afampointofview.com/submit-events/">Submit Your Events</a></li>
</ul>
</li>
<li id="menu-item-1087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1087"><a href="http://www.afampointofview.com/advertising/">Advertise With Us</a>
<ul  class="sub-menu">
	<li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a href="http://www.afampointofview.com/wp-content/uploads/2017/11/Editorial-Calendar_2018.pdf">2018 Editorial Calendar</a></li>
	<li id="menu-item-1578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578"><a href="http://www.afampointofview.com/wp-content/uploads/2017/11/Advertising-Order-Form_2018_Web_General.pdf">2018 Online Advertising Form</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100"><a href="http://www.afampointofview.com/wp-content/uploads/2017/11/Advertising-Order-Form-2018_General.pdf">2018 Print Advertising Form</a></li>
</ul>
</li>
<li id="menu-item-983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-983"><a href="http://www.afampointofview.com/category/subscription/">Subscription</a>
<ul  class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753"><a href="http://www.afampointofview.com/wp-content/uploads/2018/01/Subscription-Form_2018.pdf">2018 Mail-in Subscription Form</a></li>
</ul>
</li>
<li id="menu-item-1072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1072"><a href="http://www.afampointofview.com/wp-content/uploads/2018/01/POV_February_1_2018_web.pdf">Current Issue</a></li>
<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="http://www.afampointofview.com/pov-special-issues/">POV  Special Issues</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="http://www.afampointofview.com/pov-archive/">POV Magazine Archive</a></li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="http://www.afampointofview.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div>
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
				<div class="group pad">
					                  <p class="site-title"><a class="custom-logo-link" href="http://www.afampointofview.com/" rel="home" title="AfAm Point of View | Home page"><img src="http://www.afampointofview.com/wp-content/uploads/2014/11/ProfilePOV_logo_headerbanner.jpg" alt="AfAm Point of View"></a></p>
                										<!-- BEGIN: Constant Contact Email List Form Button --><div align="right" style="margin: 40px 0;"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=9wlso7qab&amp;p=oi&amp;m=1117646302938&amp;sit=9ns9kv9ib&amp;f=a3c5fdd6-cf07-4a97-8729-5b0c25486903" class="button" style="background-color:#606C88;border:solid 1px #5b5b5b;display:inline-block;padding: 8px 10px;text-shadow:none; -webkit-appearance:none;">Join Our Mailing List!</a></div>
				</div>
				
									<nav class="nav-container group" id="nav-header">
						<div class="nav-toggle"><i class="fa fa-bars"></i></div>
						<div class="nav-text"><!-- put your mobile menu text here --></div>
						<div class="nav-wrap container"><ul id="menu-pov-mega" class="nav container-inner group"><li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-554"><a href="http://www.afampointofview.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="http://www.afampointofview.com/around-town-in-the-community-2018/">Around Town &#038; In The Community – 2018</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4344"><a href="http://www.afampointofview.com/around-town-community-2017/">Around Town &#038; In The Community –  2017</a></li>
	<li id="menu-item-2979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2979"><a href="http://www.afampointofview.com/around-town-in-the-community-2016/">Around Town &#038; In The Community –  2016</a></li>
	<li id="menu-item-2980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2980"><a href="http://www.afampointofview.com/around-town-community/">Around Town &#038; In The Community –  2015</a></li>
</ul>
</li>
<li id="menu-item-553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-553"><a href="http://www.afampointofview.com/category/editorial/">Editorial</a>
<ul  class="sub-menu">
	<li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3528"><a href="http://www.afampointofview.com/category/editorial/afam-newsbits/">Af-Am Newsbits</a>
	<ul  class="sub-menu">
		<li id="menu-item-5658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5658"><a href="http://www.afampointofview.com/af-am-news-bits-2018/">AF-AM News bits – 2018</a></li>
		<li id="menu-item-5813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5813"><a href="http://www.afampointofview.com/af-am-news-bits-2017/">AF-AM News bits – 2017</a></li>
	</ul>
</li>
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3535"><a href="http://www.afampointofview.com/category/editorial/from-the-publishers-desk-my-view/">From the Publisher&#8217;s Desk</a>
	<ul  class="sub-menu">
		<li id="menu-item-5842" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5842"><a href="http://www.afampointofview.com/red-sox-are-for-real/">Red Sox Are For Real!</a></li>
		<li id="menu-item-5383" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5383"><a href="http://www.afampointofview.com/lets-hope-our-white-friends-regain-their-senses-soon/">LET’S HOPE OUR WHITE FRIENDS REGAIN THEIR SENSES SOON</a></li>
		<li id="menu-item-5241" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5241"><a href="http://www.afampointofview.com/snapchef/">SNAPCHEF</a></li>
		<li id="menu-item-5111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5111"><a href="http://www.afampointofview.com/why-not-fool-the-prognosticators/">WHY NOT FOOL THE PROGNOSTICATORS?</a></li>
		<li id="menu-item-3139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3139"><a href="http://www.afampointofview.com/letters-to-the-publisher/">Letters To The Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.afampointofview.com/letters-publisher/">Submit letters to the Publisher</a></li>
</ul>
</li>
<li id="menu-item-1799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1799"><a href="http://www.afampointofview.com/category/links/">Links</a>
<ul  class="sub-menu">
	<li id="menu-item-1932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1932"><a href="http://www.developspringfield.com/">Develop Springfield</a></li>
	<li id="menu-item-1801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1801"><a href="http://nepr.net">New England Public Radio</a></li>
	<li id="menu-item-2496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2496"><a href="http://northdallasgazette.com/">North Dallas Gazette</a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1800"><a href="https://springfield-football-club.korrio.com">Springfield FC</a></li>
	<li id="menu-item-1931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1931"><a href="http://www.umass.edu/events/">UMass Amherst</a></li>
</ul>
</li>
</ul></div>
					</nav><!--/#nav-header-->
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">
			<div class="main">
				<div class="main-inner group">
              <section class="content">
          <div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="http://www.afampointofview.com/category/community/community-information/" rel="category tag">Community Information</a> <span>/</span> <a href="http://www.afampointofview.com/category/features/" rel="category tag">Features</a></li>
					</ul>
		
	
</div><!--/.page-title-->          <div class="pad group">
              <article class="post-5926 post type-post status-publish format-standard has-post-thumbnail hentry category-community-information category-features">
    <div class="post-inner group">

      <h1 class="post-title entry-title">17th Annual 94.7 WMAS Radiothon</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://www.afampointofview.com/author/afam/" title="Posts by afampov" rel="author">afampov</a></span>
   </span> &middot;
            <span class="published">February 13, 2018</span>
     </p>
      
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p><img data-attachment-id="5919" data-permalink="http://www.afampointofview.com/17th-annual-94-7-wmas-radiothon/baystatechildrenshospital/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2018/02/BaystateChildrensHospital.jpg" data-orig-size="435,114" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BaystateChildrensHospital" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2018/02/BaystateChildrensHospital.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2018/02/BaystateChildrensHospital.jpg" class="aligncenter size-full wp-image-5919" src="http://www.afampointofview.com/wp-content/uploads/2018/02/BaystateChildrensHospital.jpg" alt="" width="435" height="114"></p>
<h3 style="text-align: center;"><strong>Change Heroes Needed For 17<sup>th</sup> Annual 94.7 WMAS&nbsp;</strong><strong>Radiothon for Baystate Children’s Hospital, March 6-7</strong></h3>
<p><img data-attachment-id="5921" data-permalink="http://www.afampointofview.com/17th-annual-94-7-wmas-radiothon/radiothonflag/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonflag.jpg" data-orig-size="542,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="radiothonflag" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonflag-369x245.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonflag-512x340.jpg" class="aligncenter size-full wp-image-5921" src="http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonflag.jpg" alt="" width="542" height="360" srcset="http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonflag.jpg 542w, http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonflag-369x245.jpg 369w, http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonflag-512x340.jpg 512w" sizes="(max-width: 542px) 100vw, 542px" /></p>
<p><strong>SPRINGFIELD – </strong><a href="https://www.baystatehealth.org/locations/childrens-hospital">Baystate Children’s Hospital</a> and <u><a href="http://947wmas.com/">94.7 WMAS</a> </u>are looking for <a href="https://www.helpmakemiracles.org/index.cfm?fuseaction=donorDrive.event&amp;eventID=2485">Change Heroes</a> to help kick off fundraising efforts in advance of this year’s 17<sup>th</sup> annual 94.7 WMAS Radiothon, which will be broadcast live from Baystate Medical Center on March 6-7.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Change Heroes – whether an individual, family, school, business or community group – can help celebrate the Radiothon’s 17 years of making miracles happen for kids at Baystate Children’s Hospital. Change Heroes can make a difference through raising funds in two ways: collecting spare coins and dollar bills or checks from others to be placed in their official Change Hero bank, or creating an online virtual bank and soliciting credit card donations through a personal or team fundraising page.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Registration details are available at <a href="http://www.helpmakemiracles.org/event/WMAS">www.helpmakemiracles.org/event/WMAS</a>.&nbsp;</p>
<p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Individual Change Heroes who raise $100 will have their name placed into a drawing to win a prize. In addition, <a href="https://www.pioneervalley.coop/">Pioneer Valley Credit Union</a> (PVCU) is again hosting the Change Hero School Challenge, where the top fundraising school in Western Massachusetts will win $1,000 from PVCU and a special celebration with the 94.7 WMAS Kellogg Krew. To qualify, individual and school Change Heroes must have all online fundraising received by Friday, March 31, and also submit any collected offline funds (if applicable) to the Change Heroes Program, Baystate Health Foundation, 280 Chestnut Street, Springfield, MA, 01199, by March 30.&nbsp;</p>
<div id="attachment_5922" style="width: 377px" class="wp-caption aligncenter"><img data-attachment-id="5922" data-permalink="http://www.afampointofview.com/17th-annual-94-7-wmas-radiothon/radiothonkellog/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonkellog.jpg" data-orig-size="539,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D610&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1425557802&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="radiothonkellog" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonkellog-367x245.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonkellog-509x340.jpg" class="size-medium wp-image-5922" src="http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonkellog-367x245.jpg" alt="" width="367" height="245" srcset="http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonkellog-367x245.jpg 367w, http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonkellog-509x340.jpg 509w, http://www.afampointofview.com/wp-content/uploads/2018/02/radiothonkellog.jpg 539w" sizes="(max-width: 367px) 100vw, 367px" /><p class="wp-caption-text">94.7 WMAS Kellogg Krew</p></div>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Last year’s winner was St. Thomas the Apostle School in West Springfield after raising $3,011. &nbsp;In addition to St. Thomas the Apostle Catholic School, the other top two fundraising schools were M. Markus Kiley Middle School in Springfield for raising $2,215 and Abner Gibbs Elementary School in Westfield for raising $449.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Dollars raised through the Change Heroes program set the pace for fundraising during the actual 94.7 WMAS Radiothon on March 6-7. WMAS has been a longtime supporter of Baystate Children’s Hospital and <u><a href="https://baystatehealth.childrensmiraclenetworkhospitals.org/?select">Children’s Miracle Network Hospitals.</a></u></p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; “Our community is so privileged to have Baystate Children’s Hospital right in our backyard where over 40,000 pediatric patients are cared for each year,” said Craig Swimm, general manager, WMAS Radio.</p>
<p>&nbsp;</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; “Our own employees’ families have benefitted from the expert care provided at Baystate Children’s Hospital, and your support through the Radiothon will help ensure that the thousands of children and their families treated there will receive the best pediatric care in Western Massachusetts,” he added.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Presenting sponsor for this year’s Radiothon is <u><a href="http://www.hne.com/">Health New England</a></u>. Change Hero program sponsor is Pioneer Valley Credit Union.</p>
<p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; For more information on the Radiothon, visit <a href="http://www.helpmakemiracles.org/event/WMAS">www.helpmakemiracles.org/event/WMAS</a> or call 413-794-1486.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://www.afampointofview.com/17th-annual-94-7-wmas-radiothon/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5926" class="share-facebook sd-button share-icon no-text" href="http://www.afampointofview.com/17th-annual-94-7-wmas-radiothon/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5926" class="share-linkedin sd-button share-icon no-text" href="http://www.afampointofview.com/17th-annual-94-7-wmas-radiothon/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5926" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.afampointofview.com/17th-annual-94-7-wmas-radiothon/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5926" class="share-twitter sd-button share-icon no-text" href="http://www.afampointofview.com/17th-annual-94-7-wmas-radiothon/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.afampointofview.com/17th-annual-94-7-wmas-radiothon/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76344652-5926-5a830b36ae93c' data-src='https://widgets.wp.com/likes/#blog_id=76344652&amp;post_id=5926&amp;origin=www.afampointofview.com&amp;obj_id=76344652-5926-5a830b36ae93c' data-name='like-post-frame-76344652-5926-5a830b36ae93c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>






<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-5762 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-entertainment category-features category-history">

			<div class="post-thumbnail">
				<a href="http://www.afampointofview.com/top-films-for-black-history-month-streaming-on-kanopy/" title="Top films for Black History Month &#8211; Streaming on Kanopy">
											<img width="520" height="245" src="http://www.afampointofview.com/wp-content/uploads/2018/01/Kanopy_Black-History-Month-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.afampointofview.com/wp-content/uploads/2018/01/Kanopy_Black-History-Month-520x245.jpg 520w, http://www.afampointofview.com/wp-content/uploads/2018/01/Kanopy_Black-History-Month.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="5763" data-permalink="http://www.afampointofview.com/top-films-for-black-history-month-streaming-on-kanopy/kanopy_black-history-month/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2018/01/Kanopy_Black-History-Month.jpg" data-orig-size="720,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kanopy_Black History Month" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2018/01/Kanopy_Black-History-Month-520x245.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2018/01/Kanopy_Black-History-Month.jpg" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.afampointofview.com/top-films-for-black-history-month-streaming-on-kanopy/" rel="bookmark" title="Top films for Black History Month &#8211; Streaming on Kanopy">Top films for Black History Month &#8211; Streaming on Kanopy</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">25 Jan, 2018</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-5116 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-community-focus category-community-information">

			<div class="post-thumbnail">
				<a href="http://www.afampointofview.com/community-policing-and-resources/" title="Community Policing and Resources">
											<img width="520" height="245" src="http://www.afampointofview.com/wp-content/uploads/2017/09/NextDoor-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.afampointofview.com/wp-content/uploads/2017/09/NextDoor-520x245.jpg 520w, http://www.afampointofview.com/wp-content/uploads/2017/09/NextDoor-300x142.jpg 300w, http://www.afampointofview.com/wp-content/uploads/2017/09/NextDoor.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="5095" data-permalink="http://www.afampointofview.com/nextdoor/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2017/09/NextDoor.jpg" data-orig-size="720,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NextDoor" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2017/09/NextDoor-300x142.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2017/09/NextDoor.jpg" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.afampointofview.com/community-policing-and-resources/" rel="bookmark" title="Community Policing and Resources">Community Policing and Resources</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">4 Sep, 2017</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-5088 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-community-information tag-political-meet">

			<div class="post-thumbnail">
				<a href="http://www.afampointofview.com/meet-and-greet-candidates-for-local-office/" title="MEET AND GREET CANDIDATES FOR LOCAL OFFICE">
											<img width="520" height="245" src="http://www.afampointofview.com/wp-content/uploads/2016/10/Spfld-Public-Library_web.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.afampointofview.com/wp-content/uploads/2016/10/Spfld-Public-Library_web.jpg 520w, http://www.afampointofview.com/wp-content/uploads/2016/10/Spfld-Public-Library_web-300x141.jpg 300w, http://www.afampointofview.com/wp-content/uploads/2016/10/Spfld-Public-Library_web-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="4033" data-permalink="http://www.afampointofview.com/event/wwe-legend-bob-backlund/spfld-public-library_web/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2016/10/Spfld-Public-Library_web.jpg" data-orig-size="520,245" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="spfld-public-library_web" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2016/10/Spfld-Public-Library_web-300x141.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2016/10/Spfld-Public-Library_web.jpg" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.afampointofview.com/meet-and-greet-candidates-for-local-office/" rel="bookmark" title="MEET AND GREET CANDIDATES FOR LOCAL OFFICE">MEET AND GREET CANDIDATES FOR LOCAL OFFICE</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">15 Aug, 2017</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
	
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments closed, no comments -->
		
	
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="left" data-layout="col-3cm" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/AfAmPointofView" target="_blank"  style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/AfAmPOV" target="_blank"  style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+PointofViewSpringfield" target="_blank"  style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li></ul>  			</div>
			
			
			
			<div id="buffercode_banner_upload_info-38" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Come Out and Be Informed</h3><a href="http://www.afampointofview.com/wp-content/uploads/2018/02/MGM-Event_web.jpg" alt="http://www.afampointofview.com/wp-content/uploads/2018/02/MGM-Event_web.jpg" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2018/02/MGM-Event_widget-e1518105008797.jpg" width="300px" height="400px" /></a> </div><div id="ai1ec_agenda_widget-7" class="widget widget_ai1ec_agenda_widget">

	<h3 class="widget-title">Upcoming Events</h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-13-2018&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">13</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-5879
									ai1ec-event-instance-id-955
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;league-of-women-voters-whos-policing-the-police&#x2F;&#x3F;instance_id&#x3D;955"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											League of Women Voters: Who&rsquo;s Po...
																							<span class="ai1ec-event-location"
													>@ Sixteen Acres Library</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-955">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;league-of-women-voters-whos-policing-the-police&#x2F;&#x3F;instance_id&#x3D;955"
		   class="ai1ec-load-event"
			>League of Women Voters: Who&rsquo;s Po...</a>
					<span class="ai1ec-event-location"
				>@ Sixteen Acres Library</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 13 @ 5:30 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Public forum on police oversight Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-17-2018&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">17</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-5887
									ai1ec-event-instance-id-965
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;the-young-scholars-reading-breakfast&#x2F;&#x3F;instance_id&#x3D;965"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											The Young Scholars &ndash; Reading &amp; B...
																							<span class="ai1ec-event-location"
													>@ Boys &amp; Girls Club Family Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-965">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;the-young-scholars-reading-breakfast&#x2F;&#x3F;instance_id&#x3D;965"
		   class="ai1ec-load-event"
			>The Young Scholars &ndash; Reading &amp; B...</a>
					<span class="ai1ec-event-location"
				>@ Boys &amp; Girls Club Family Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 17 @ 9:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter (Opens in new window)Click to&#46;&#46;&#46;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-5889
									ai1ec-event-instance-id-967
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;the-family-tour-school-break&#x2F;&#x3F;instance_id&#x3D;967"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											The Family Tour (School Break)
																							<span class="ai1ec-event-location"
													>@ Harriet Beecher Stowe Center </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-967">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;the-family-tour-school-break&#x2F;&#x3F;instance_id&#x3D;967"
		   class="ai1ec-load-event"
			>The Family Tour (School Break)</a>
					<span class="ai1ec-event-location"
				>@ Harriet Beecher Stowe Center </span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 17 @ 1:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Reservations at least 24 hours in advance: (860) 522-9258 x 317Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new&#46;&#46;&#46;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-5880
									ai1ec-event-instance-id-956
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;poetry-undressed&#x2F;&#x3F;instance_id&#x3D;956"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Poetry Undressed
																							<span class="ai1ec-event-location"
													>@ Smokey Joe’s Cigar Lounge</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-956">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;poetry-undressed&#x2F;&#x3F;instance_id&#x3D;956"
		   class="ai1ec-load-event"
			>Poetry Undressed</a>
					<span class="ai1ec-event-location"
				>@ Smokey Joe’s Cigar Lounge</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 17 @ 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter (Opens in new window)Click to&#46;&#46;&#46;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-5881
									ai1ec-event-instance-id-957
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;rb-classics-live-innervisions&#x2F;&#x3F;instance_id&#x3D;957"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											R&amp;B Classics Live: &ldquo;Innervisions&rdquo;
																							<span class="ai1ec-event-location"
													>@ Symphony Hall  </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-957">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;rb-classics-live-innervisions&#x2F;&#x3F;instance_id&#x3D;957"
		   class="ai1ec-load-event"
			>R&amp;B Classics Live: &ldquo;Innervisions&rdquo;</a>
					<span class="ai1ec-event-location"
				>@ Symphony Hall  </span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 17 @ 7:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">The music of Stevie Wonder Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-18-2018&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">18</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-5889
									ai1ec-event-instance-id-968
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;the-family-tour-school-break&#x2F;&#x3F;instance_id&#x3D;968"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											The Family Tour (School Break)
																							<span class="ai1ec-event-location"
													>@ Harriet Beecher Stowe Center </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-968">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;the-family-tour-school-break&#x2F;&#x3F;instance_id&#x3D;968"
		   class="ai1ec-load-event"
			>The Family Tour (School Break)</a>
					<span class="ai1ec-event-location"
				>@ Harriet Beecher Stowe Center </span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 18 @ 1:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Reservations at least 24 hours in advance: (860) 522-9258 x 317Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-19-2018&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">19</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-5889
									ai1ec-event-instance-id-969
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;the-family-tour-school-break&#x2F;&#x3F;instance_id&#x3D;969"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											The Family Tour (School Break)
																							<span class="ai1ec-event-location"
													>@ Harriet Beecher Stowe Center </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-969">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;the-family-tour-school-break&#x2F;&#x3F;instance_id&#x3D;969"
		   class="ai1ec-load-event"
			>The Family Tour (School Break)</a>
					<span class="ai1ec-event-location"
				>@ Harriet Beecher Stowe Center </span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 19 @ 1:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Reservations at least 24 hours in advance: (860) 522-9258 x 317Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-20-2018&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">20</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-5889
									ai1ec-event-instance-id-970
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;the-family-tour-school-break&#x2F;&#x3F;instance_id&#x3D;970"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											The Family Tour (School Break)
																							<span class="ai1ec-event-location"
													>@ Harriet Beecher Stowe Center </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-970">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;the-family-tour-school-break&#x2F;&#x3F;instance_id&#x3D;970"
		   class="ai1ec-load-event"
			>The Family Tour (School Break)</a>
					<span class="ai1ec-event-location"
				>@ Harriet Beecher Stowe Center </span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 20 @ 1:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Reservations at least 24 hours in advance: (860) 522-9258 x 317Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new&#46;&#46;&#46;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-5882
									ai1ec-event-instance-id-958
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;league-of-women-voters-whos-policing-the-police-2&#x2F;&#x3F;instance_id&#x3D;958"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											League of Women Voters: Who&rsquo;s Po...
																							<span class="ai1ec-event-location"
													>@ Brightwood Library </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-958">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;league-of-women-voters-whos-policing-the-police-2&#x2F;&#x3F;instance_id&#x3D;958"
		   class="ai1ec-load-event"
			>League of Women Voters: Who&rsquo;s Po...</a>
					<span class="ai1ec-event-location"
				>@ Brightwood Library </span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 20 @ 5:30 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Public forum on police oversight Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter&#46;&#46;&#46;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-5901
									ai1ec-event-instance-id-976
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;america-reframed&#x2F;&#x3F;instance_id&#x3D;976"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											AMERICA&nbsp;REFRAMED
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-976">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;america-reframed&#x2F;&#x3F;instance_id&#x3D;976"
		   class="ai1ec-load-event"
			>AMERICA&nbsp;REFRAMED</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 20 @ 8:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;america-reframed&#x2F;&#x3F;instance_id&#x3D;976">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://www.afampointofview.com/wp-content/uploads/2018/02/America-Reframed.png" alt="AMERICA REFRAMED" width="126" height="57" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">AGENTS OF CHANGE,&nbsp;the new award-winning documentary from Frank Dawson and Abby Ginzberg,&nbsp;looks at a defining moment in United States history in the 1960s when our nation was caught at the intersection of the Civil&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-21-2018&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">21</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-5889
									ai1ec-event-instance-id-971
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;the-family-tour-school-break&#x2F;&#x3F;instance_id&#x3D;971"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											The Family Tour (School Break)
																							<span class="ai1ec-event-location"
													>@ Harriet Beecher Stowe Center </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-971">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;the-family-tour-school-break&#x2F;&#x3F;instance_id&#x3D;971"
		   class="ai1ec-load-event"
			>The Family Tour (School Break)</a>
					<span class="ai1ec-event-location"
				>@ Harriet Beecher Stowe Center </span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 21 @ 1:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Reservations at least 24 hours in advance: (860) 522-9258 x 317Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-22-2018&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">22</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-5883
									ai1ec-event-instance-id-959
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;black-history-month-soul-food-jazz-luncheon&#x2F;&#x3F;instance_id&#x3D;959"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Black History Month Soul Food &amp; ...
																							<span class="ai1ec-event-location"
													>@ Springfield Technical Community College</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-959">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;black-history-month-soul-food-jazz-luncheon&#x2F;&#x3F;instance_id&#x3D;959"
		   class="ai1ec-load-event"
			>Black History Month Soul Food &amp; ...</a>
					<span class="ai1ec-event-location"
				>@ Springfield Technical Community College</span>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 22 @ 11:30 am – 2:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter (Opens in new window)Click to&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.afampointofview.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Submit Form For events</h3>			<div class="textwidget"><a href="http://www.afampointofview.com/submit-events/" class="button">Submit Event</a></div>
		</div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2 collapsed" data-position="right" data-layout="col-3cm" data-sb-id="s2">

	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

	<div class="sidebar-content">

		  		<div class="sidebar-top group">
  			<p>More</p>
  		</div>
		
		
		<div id="buffercode_banner_upload_info-39" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Festival of Praise</h3><a href="http://www.massmutualcenter.com/events/detail/festival-of-praise-the-texture-of-a-man-tour" alt="http://www.massmutualcenter.com/events/detail/festival-of-praise-the-texture-of-a-man-tour" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2018/02/Festival-Of-Praise2.jpg" width="225px" height="600px" /></a> </div><div id="buffercode_banner_upload_info-27" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Current Issue &#8211; February 2018</h3><a href="http://www.afampointofview.com/wp-content/uploads/2018/01/February 2018\February 2018.html" alt="http://www.afampointofview.com/wp-content/uploads/2018/01/February 2018\February 2018.html" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2018/01/POV_February_1_2018-pg1.jpg" width="269px" height="300px" /></a> </div><div id="facebook-likebox-7" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/AfAmPointofView">Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AfAmPointofView" data-width="225"  data-height="500" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AfAmPointofView"><a href="https://www.facebook.com/AfAmPointofView">Facebook</a></blockquote></div>
		</div>
		</div><div id="buffercode_banner_upload_info-33" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Recent: Letters to the Publisher</h3><a href="http://www.afampointofview.com/letters-to-the-publisher/" alt="http://www.afampointofview.com/letters-to-the-publisher/"><img src="http://www.afampointofview.com/wp-content/uploads/2016/08/Letters-to-the-Publisher_widget.jpg" width="225px" height="225px" /></a> </div>
	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

				</div><!--/.main-inner-->
			</div><!--/.main-->
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
		<section class="container" id="footer-widgets">
			<div class="container-inner">
				
				<div class="pad group">
																
					<div class="footer-widget-1 grid one-half ">
						<div id="slideshow-3" class="widget widget_slideshow"><h3 class="widget-title">Celebrating Dr. Martin Luther King, Jr.</h3><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-227c194b70e8fc56ddb3a3410af185f4-13803351630-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='639'
		     title="Springfield public school students, charter school students, city and state officials gather on city hall steps in honor of the annual Dr. Martin Luther King, Jr. flag raising ceremony."
		     alt="CELEBRATING DR. MARTIN LUTHER KING, JR."
		     src="http://www.afampointofview.com/wp-content/gallery/celebrating-dr-martin-luther-king-jr/AM7J5735.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='640'
		     title="36th Annual Martin Luther King, Jr. Memorial Scholarship Breakfast. L to R: Pastors’ Council of Greater Springfield President Angelo Dawson, Bethel AME Church Senior Pastor Marcus T. McCullough, Sen. James Welch, Keynote Speaker Rev. Dr. Walter Earl Fluker, Wesley United Methodist Church Pastor Catharine Cummings, Scholarship Recipients A’Shaela Chaires, Anna Gorfinkel and Asli Ali, Mayor Domenic J. Sarno, Rep. Bud L. Williams and Rep. Jose Tosado"
		     alt="CELEBRATING DR. MARTIN LUTHER KING, JR."
		     src="http://www.afampointofview.com/wp-content/gallery/celebrating-dr-martin-luther-king-jr/AM7J6194.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='641'
		     title="36th Annual Martin Luther King, Jr. Memorial Scholarship Breakfast. L to R: City Councilor Justin Hurst, Esq., School Committee member Denise M. Hurst, Rep. Bud L. Williams, Keynote Speaker Rev. Dr. Walter Earl Fluker, Juanita O’Neal, Rev. Gordon C. O’Neal, Jr. and City Councilor Marcus Williams."
		     alt="CELEBRATING DR. MARTIN LUTHER KING, JR."
		     src="http://www.afampointofview.com/wp-content/gallery/celebrating-dr-martin-luther-king-jr/AM7J6227.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" >
		<img data-image-id='642'
		     title="Brianna Fund 20th Anniversary Brianna Fund founders Ronn and Donna Johnson (2nd &amp; 3rd from left) with Brianna Fund Committee founding members and MC Evangelist Ebony Harper Robinson (2nd from right) at the 20th Anniversary Brianna Fund Gospel Concert which took place during Dr. Martin Luther King, Jr. birthday weekend"
		     alt="CELEBRATING DR. MARTIN LUTHER KING, JR."
		     src="http://www.afampointofview.com/wp-content/gallery/celebrating-dr-martin-luther-king-jr/AM7J6822.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" >
		<img data-image-id='643'
		     title="Hundreds of area students participated in the annual Dr. Martin Luther King, Jr. celebration at the MassMutual Center in Springfield."
		     alt="CELEBRATING DR. MARTIN LUTHER KING, JR."
		     src="http://www.afampointofview.com/wp-content/gallery/celebrating-dr-martin-luther-king-jr/AM7J7317.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" >
		<img data-image-id='644'
		     title="Local pastors and Keynote Speaker Rev. Dr. Lance D. Watson of Saint Paul’s Baptist Church of Richmond, Virginia (front row center) participated in the annual Pastors’ Council of Greater Springfield Dr. Martin Luther King, Jr. service at St. John’s Congregational Church."
		     alt="CELEBRATING DR. MARTIN LUTHER KING, JR."
		     src="http://www.afampointofview.com/wp-content/gallery/celebrating-dr-martin-luther-king-jr/AM7J7885.jpg"
		     width="520"
		     height="312"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-227c194b70e8fc56ddb3a3410af185f4-13803351630"
     data-placeholder="http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 520px; max-height: 360px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-227c194b70e8fc56ddb3a3410af185f4-13803351630-loader"
	     style="width: 520px; height: 360px;">
		<img src="http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-227c194b70e8fc56ddb3a3410af185f4-13803351630-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-227c194b70e8fc56ddb3a3410af185f4-13803351630').nggShowSlideshow({
			id: '227c194b70e8fc56ddb3a3410af185f4',
			fx: 'fade',
			width: 520,
			height: 360,
			domain: 'http://www.afampointofview.com/',
			timeout: 10000		});
	});
</script>
</div>
</div>					</div>
					
																						
					<div class="footer-widget-2 grid one-half last">
						<div id="slideshow-2" class="widget widget_slideshow"><h3 class="widget-title">Springfield City Council &#038; School Committee Swearing-Ins</h3><div class="ngg_slideshow widget">
    

<div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-625f2ad8ec90c4359fe7c32e8b8f52aa-15839742030-image-list">
	<div id="ngg-image-0" class="ngg-gallery-slideshow-image" >
		<img data-image-id='648'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4570.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-1" class="ngg-gallery-slideshow-image" >
		<img data-image-id='649'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4572.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-2" class="ngg-gallery-slideshow-image" >
		<img data-image-id='650'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4602.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-3" class="ngg-gallery-slideshow-image" >
		<img data-image-id='651'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4644.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-4" class="ngg-gallery-slideshow-image" >
		<img data-image-id='652'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4658.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-5" class="ngg-gallery-slideshow-image" >
		<img data-image-id='653'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4677.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-6" class="ngg-gallery-slideshow-image" >
		<img data-image-id='654'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4723.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-7" class="ngg-gallery-slideshow-image" >
		<img data-image-id='655'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4735.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-8" class="ngg-gallery-slideshow-image" >
		<img data-image-id='656'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4790a.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-9" class="ngg-gallery-slideshow-image" >
		<img data-image-id='657'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4825.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-10" class="ngg-gallery-slideshow-image" >
		<img data-image-id='658'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4827a.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-11" class="ngg-gallery-slideshow-image" >
		<img data-image-id='659'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4936.jpg"
		     width="520"
		     height="312"/>
		</div> 
<div id="ngg-image-12" class="ngg-gallery-slideshow-image" >
		<img data-image-id='660'
		     title=""
		     alt="Springfield City Council &amp; School Committee Swearing-Ins"
		     src="http://www.afampointofview.com/wp-content/gallery/springfield-city-council-school-committee-swearing-ins/AM7J4946.jpg"
		     width="520"
		     height="312"/>
		</div> 
</div>
<div class="ngg-galleryoverview ngg-slideshow"
     id="ngg-slideshow-625f2ad8ec90c4359fe7c32e8b8f52aa-15839742030"
     data-placeholder="http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif"
     style="max-width: 520px; max-height: 360px;">
	<div class="ngg-slideshow-loader"
	     id="ngg-slideshow-625f2ad8ec90c4359fe7c32e8b8f52aa-15839742030-loader"
	     style="width: 520px; height: 360px;">
		<img src="http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/>
	</div>
</div>
<script type="text/javascript">
	jQuery('#ngg-slideshow-625f2ad8ec90c4359fe7c32e8b8f52aa-15839742030-image-list').hide().removeClass('ngg-slideshow-nojs');
	jQuery(function($) {
		jQuery('#ngg-slideshow-625f2ad8ec90c4359fe7c32e8b8f52aa-15839742030').nggShowSlideshow({
			id: '625f2ad8ec90c4359fe7c32e8b8f52aa',
			fx: 'fade',
			width: 520,
			height: 360,
			domain: 'http://www.afampointofview.com/',
			timeout: 10000		});
	});
</script>
</div>
</div>					</div>
					
																
						

				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->	
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-pov-footer" class="nav container group"><li id="menu-item-2915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2915"><a href="http://www.afampointofview.com/advertising/">Advertise With Us</a></li>
<li id="menu-item-2780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2780"><a href="http://www.afampointofview.com/letters-to-the-publisher/">Letters To The Publisher</a></li>
<li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1272"><a href="http://www.afampointofview.com/pov-archive/">POV Archive</a>
<ul  class="sub-menu">
	<li id="menu-item-4330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4330"><a href="http://www.afampointofview.com/pov-archive-2017/">POV Archive – 2017</a></li>
	<li id="menu-item-2928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2928"><a href="http://www.afampointofview.com/pov-archive-2016/">POV Archive – 2016</a></li>
	<li id="menu-item-2514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514"><a href="http://www.afampointofview.com/pov-archive-2015/">POV Archive – 2015</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="http://www.afampointofview.com/pov-archive-2014/">POV Archive – 2014</a></li>
	<li id="menu-item-1274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1274"><a href="http://www.afampointofview.com/pov-archives-2013/">POV Archive – 2013</a></li>
	<li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a href="http://www.afampointofview.com/pov-archive-2012/">POV Archive – 2012</a></li>
</ul>
</li>
<li id="menu-item-4378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4378"><a href="http://www.afampointofview.com/category/community/around-town-in-the-community/">Around Town &#038; In The Community</a>
<ul  class="sub-menu">
	<li id="menu-item-4342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4342"><a href="http://www.afampointofview.com/around-town-community-2017/">Around Town &#038; In The Community –  2017</a></li>
	<li id="menu-item-2973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2973"><a href="http://www.afampointofview.com/around-town-in-the-community-2016/">Around Town &#038; In The Community –  2016</a></li>
</ul>
</li>
<li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4377"><a href="http://www.afampointofview.com/category/editorial/afam-newsbits/">AfAm Newsbits</a>
<ul  class="sub-menu">
	<li id="menu-item-4349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4349"><a href="http://www.afampointofview.com/afam-newsbits-january-2017/">AFAM Newsbits – January 2017</a></li>
	<li id="menu-item-4150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4150"><a href="http://www.afampointofview.com/afam-newsbits-december-2016/">AFAM Newsbits – December 2016</a></li>
	<li id="menu-item-4153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4153"><a href="http://www.afampointofview.com/afam-newsbits-november-2016/">AFAM Newsbits – November 2016</a></li>
</ul>
</li>
<li id="menu-item-4454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4454"><a href="http://www.afampointofview.com/afam-newsbits-february-2017/">AFAM Newsbits &#8211; February 2017</a></li>
<li id="menu-item-4639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4639"><a href="http://www.afampointofview.com/afam-newsbits-march-2017/">AFAM Newsbits &#8211; March 2017</a></li>
<li id="menu-item-4841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4841"><a href="http://www.afampointofview.com/afam-news-bits-april-2017/">AFAM News bits &#8211; April 2017</a></li>
<li id="menu-item-4907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4907"><a href="http://www.afampointofview.com/afam-news-bits-may-2017/">AFAM News bits &#8211; May 2017</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4910"><a href="http://www.afampointofview.com/afam-news-bits-june-2017/">AFAM News bits &#8211; June 2017</a></li>
<li id="menu-item-5013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5013"><a href="http://www.afampointofview.com/afam-news-bits-august-2017/">AFAM News bits &#8211; August 2017</a></li>
<li id="menu-item-5017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5017"><a href="http://www.afampointofview.com/afam-news-bits-july-2017/">AFAM News bits &#8211; July 2017</a></li>
<li id="menu-item-5103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5103"><a href="http://www.afampointofview.com/afam-news-bits-september-2017/">AFAM News bits &#8211; September 2017</a></li>
<li id="menu-item-5106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5106"><a href="http://www.afampointofview.com/why-not-fool-the-prognosticators/">WHY NOT FOOL THE PROGNOSTICATORS?</a></li>
<li id="menu-item-5238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5238"><a href="http://www.afampointofview.com/afam-news-bits-october-2017/">AFAM News bits &#8211; October 2017</a></li>
<li id="menu-item-5381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5381"><a href="http://www.afampointofview.com/afam-news-bits-november-2017/">AFAM News bits &#8211; November 2017</a></li>
<li id="menu-item-5434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5434"><a href="http://www.afampointofview.com/around-town-in-the-community-november-2017/">Around Town &amp; In The Community &#8211; November 2017</a></li>
<li id="menu-item-5625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5625"><a href="http://www.afampointofview.com/pov-archive-2018/">POV Archive &#8211; 2018</a></li>
<li id="menu-item-5634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5634"><a href="http://www.afampointofview.com/around-town-in-the-community-2018/">Around Town &#038; In The Community &#8211; 2018</a></li>
<li id="menu-item-5646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5646"><a href="http://www.afampointofview.com/afam-news-bits-2018/">AF-AM News bits</a></li>
<li id="menu-item-5656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5656"><a href="http://www.afampointofview.com/af-am-news-bits-2018/">AF-AM News bits &#8211; 2018</a></li>
<li id="menu-item-5809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5809"><a href="http://www.afampointofview.com/af-am-news-bits-2017/">AF-AM News bits &#8211; 2017</a></li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>AfAm Point of View &copy; 2018. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												
					</div><!--/.pad-->
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/AfAmPointofView" target="_blank"  style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/AfAmPOV" target="_blank"  style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+PointofViewSpringfield" target="_blank"  style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li></ul>					</div>

								

				</div>
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- ngg_resource_manager_marker -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.afampointofview.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.afampointofview.com\/17th-annual-94-7-wmas-radiothon\/":5926,"http:\/\/www.afampointofview.com\/event\/league-of-women-voters-whos-policing-the-police\/":5879,"http:\/\/www.afampointofview.com\/event\/the-young-scholars-reading-breakfast\/":5887,"http:\/\/www.afampointofview.com\/event\/the-family-tour-school-break\/":5889,"http:\/\/www.afampointofview.com\/event\/poetry-undressed\/":5880,"http:\/\/www.afampointofview.com\/event\/rb-classics-live-innervisions\/":5881,"http:\/\/www.afampointofview.com\/event\/league-of-women-voters-whos-policing-the-police-2\/":5882,"http:\/\/www.afampointofview.com\/event\/america-reframed\/":5901,"http:\/\/www.afampointofview.com\/event\/black-history-month-soul-food-jazz-luncheon\/":5883};
	</script>
<!--[if lt IE 9]>
<script src="http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'76344652',post:'5926',tz:'-5',srv:'www.afampointofview.com'} ]);
	_stq.push([ 'clickTrackerInit', '76344652', '5926' ]);
</script>
</body>
</html>

<!-- Cache Enabler by KeyCDN @ 13.02.2018 10:58:47 (html) -->