<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<title>  Springfield Public Schools &#8212; EDUCATOR JOB FAIRS</title>

	<link rel="pingback" href="http://www.afampointofview.com/xmlrpc.php">
	
	<title>Springfield Public Schools &#8212; EDUCATOR JOB FAIRS &#8211; Af-Am Point of View</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Af-Am Point of View &raquo; Feed" href="http://www.afampointofview.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Af-Am Point of View &raquo; Comments Feed" href="http://www.afampointofview.com/comments/feed/" />
<link id="hu-user-gfont" href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css">		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.afampointofview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.afampointofview.com/wp-content/plugins/all-in-one-event-calendar/cache/779fa0fa_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-main-style-css'  href='http://www.afampointofview.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.afampointofview.com/wp-content/themes/hueman-child-master/style.css?ver=3.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='hueman-font-awesome-css'  href='http://www.afampointofview.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.3.20' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.afampointofview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.afampointofview.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.afampointofview.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.afampointofview.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SPRINGFIELD RESTAURANT WEEK 2018' href='http://www.afampointofview.com/springfield-restaurant-week-2018/' />
<meta name="generator" content="WordPress 4.8.5" />
<link rel="canonical" href="http://www.afampointofview.com/educator-job-fairs/" />
<link rel='shortlink' href='https://wp.me/p5akJm-1BC' />
<link rel="alternate" type="application/json+oembed" href="http://www.afampointofview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afampointofview.com%2Feducator-job-fairs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.afampointofview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afampointofview.com%2Feducator-job-fairs%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><!-- <meta name="NextGEN" version="2.2.54" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script>
<script src="http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Springfield Public Schools &#8212; EDUCATOR JOB FAIRS" />
<meta property="og:url" content="http://www.afampointofview.com/educator-job-fairs/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-03-29T14:16:26+00:00" />
<meta property="article:modified_time" content="2018-03-29T14:16:26+00:00" />
<meta property="og:site_name" content="Af-Am Point of View" />
<meta property="og:image" content="http://www.afampointofview.com/wp-content/uploads/2018/03/SPS_Job-Fairs_2018.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="340" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Springfield Public Schools &#8212; EDUCATOR JOB FAIRS" />
<meta name="twitter:image" content="http://www.afampointofview.com/wp-content/uploads/2018/03/SPS_Job-Fairs_2018.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@AfAmPOV" />
<meta name="twitter:description" content="Post by @AfAmPOV." />
<style type="text/css" id="hu-dynamic-style">/* Dynamic CSS: For no styles in head, copy and put the css below in your child theme's style.css, disable dynamic styles */body { font-family:'Source Sans Pro', Arial, sans-serif;font-size:1.00rem }@media only screen and (min-width: 720px) {
        .nav > li { font-size:1.00rem; }
      }.boxed #wrapper, .container-inner { max-width: 1200px; }@media only screen and (min-width: 720px) {
                .boxed .desktop-sticky {
                  width: 1200px;
                }
              }.sidebar .widget { padding-left: 20px; padding-right: 20px; padding-top: 20px; }::selection { background-color: #606c88; }
::-moz-selection { background-color: #606c88; }a,.themeform label .required,#flexslider-featured .flex-direction-nav .flex-next:hover,#flexslider-featured .flex-direction-nav .flex-prev:hover,.post-hover:hover .post-title a,.post-title a:hover,.sidebar.s1 .post-nav li a:hover i,.content .post-nav li a:hover i,.post-related a:hover,.sidebar.s1 .widget_rss ul li a,#footer .widget_rss ul li a,.sidebar.s1 .widget_calendar a,#footer .widget_calendar a,.sidebar.s1 .alx-tab .tab-item-category a,.sidebar.s1 .alx-posts .post-item-category a,.sidebar.s1 .alx-tab li:hover .tab-item-title a,.sidebar.s1 .alx-tab li:hover .tab-item-comment a,.sidebar.s1 .alx-posts li:hover .post-item-title a,#footer .alx-tab .tab-item-category a,#footer .alx-posts .post-item-category a,#footer .alx-tab li:hover .tab-item-title a,#footer .alx-tab li:hover .tab-item-comment a,#footer .alx-posts li:hover .post-item-title a,.comment-tabs li.active a,.comment-awaiting-moderation,.child-menu a:hover,.child-menu .current_page_item > a,.wp-pagenavi a{ color: #606c88; }.themeform input[type="submit"],.themeform button[type="submit"],.sidebar.s1 .sidebar-top,.sidebar.s1 .sidebar-toggle,#flexslider-featured .flex-control-nav li a.flex-active,.post-tags a:hover,.sidebar.s1 .widget_calendar caption,#footer .widget_calendar caption,.author-bio .bio-avatar:after,.commentlist li.bypostauthor > .comment-body:after,.commentlist li.comment-author-admin > .comment-body:after{ background-color: #606c88; }.post-format .format-container { border-color: #606c88; }.sidebar.s1 .alx-tabs-nav li.active a,#footer .alx-tabs-nav li.active a,.comment-tabs li.active a,.wp-pagenavi a:hover,.wp-pagenavi a:active,.wp-pagenavi span.current{ border-bottom-color: #606c88!important; }.sidebar.s2 .post-nav li a:hover i,
.sidebar.s2 .widget_rss ul li a,
.sidebar.s2 .widget_calendar a,
.sidebar.s2 .alx-tab .tab-item-category a,
.sidebar.s2 .alx-posts .post-item-category a,
.sidebar.s2 .alx-tab li:hover .tab-item-title a,
.sidebar.s2 .alx-tab li:hover .tab-item-comment a,
.sidebar.s2 .alx-posts li:hover .post-item-title a { color: #606c88; }
.sidebar.s2 .sidebar-top,.sidebar.s2 .sidebar-toggle,.post-comments,.jp-play-bar,.jp-volume-bar-value,.sidebar.s2 .widget_calendar caption{ background-color: #606c88; }.sidebar.s2 .alx-tabs-nav li.active a { border-bottom-color: #606c88; }
.post-comments span:before { border-right-color: #606c88; }
      .search-expand,
              #nav-topbar.nav-container { background-color: #9c0709}@media only screen and (min-width: 720px) {
                #nav-topbar .nav ul { background-color: #9c0709; }
              }.is-scrolled #header .nav-container.desktop-sticky,
              .is-scrolled #header .search-expand { background-color: #9c0709; background-color: rgba(156,7,9,0.90) }.is-scrolled .topbar-transparent #nav-topbar.desktop-sticky .nav ul { background-color: #9c0709; background-color: rgba(156,7,9,0.95) }#header { background-color: #ffffff; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #ffffff; }
}
        #header #nav-mobile { background-color: #33363b; }.is-scrolled #header #nav-mobile { background-color: #33363b; background-color: rgba(51,54,59,0.90) }#nav-header.nav-container, #main-header-search .search-expand { background-color: #9c0709; }
@media only screen and (min-width: 720px) {
  #nav-header .nav ul { background-color: #9c0709; }
}
        #footer-bottom { background-color: #606c88; }.site-title a img { max-height: 120px; }img { -webkit-border-radius: 1px; border-radius: 1px; }body { background-color: #eaeaea; }</style>
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
body {
	font-weight: 400;
}

.button {
	margin: 0;
	-webkit-appearance: button;
	font: -webkit-small-control;
	color: initial;
	letter-spacing: normal;
	word-spacing: normal;
	text-transform: none;
	text-indent: 0;
	text-shadow: none;
	display: inline-block;
	text-align: start;
	text-align: center;
	color: buttontext;
	padding: 2px 6px 3px;
	border: 2px outset buttonface;
	border-image-source: initial;
	border-image-slice: initial;
	border-image-width: initial;
	border-image-outset: initial;
	border-image-repeat: initial;
	background-color: buttonface;
	box-sizing: border-box;
	cursor: pointer;
}

#header .button {
	color: #fff;
	color: rgba(255,255,255,0.8);
}

#header .button:hover {
	color: #fff;
}

.entry.excerpt {
	color: inherit;
}

#nav-topbar .nav li a,
#nav-header .nav li a {
	color: #fff !important;
}

#adspace-top, #adspace-bottom {
	padding: 15px;
	text-align: center;
}

#adspace-bottom {
	margin-top: 30px;
	clear: both;
}

#adspace-middle {
	margin-bottom: 30px;
}

.nav ul.sub-menu {opacity: 1;}

.search-expand, #nav-topbar.nav-container {width: 1200px; max-width: 100%;}			</style>
		
</head>

<body class="post-template-default single single-post postid-6176 single-format-standard wp-custom-logo col-3cm boxed topbar-enabled header-desktop-sticky header-mobile-sticky gecko">

<div id="wrapper">

	<header id="header">
					<div id="adspace-top">
				<div id="buffercode_banner_upload_info-37" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Baystate Health</h3><a href="http://baystatehealth.org/heart" alt="http://baystatehealth.org/heart" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2018/02/1814377-Ernest.VAD_.Leader.1080x120.Point_.View6655.jpg" width="1080px" height="120px" /></a> </div><div id="buffercode_banner_upload_info-40" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Advertisement</h3><a href="http://citystage.symphonyhall.com/shows/lakisha-jones-whitney-love/" alt="http://citystage.symphonyhall.com/shows/lakisha-jones-whitney-love/" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2018/02/LaKisha-Jones_1080x120R.jpg" width="1080px" height="120px" /></a> </div>			</div>
							<nav class="nav-container group" id="nav-topbar">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap container"><ul id="menu-pov-top-menu" class="nav container-inner group"><li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://www.afampointofview.com/about-us/">About Us</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.afampointofview.com/contact/">Contact Us</a></li>
<li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-819"><a href="http://www.afampointofview.com/calendar/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820"><a href="http://www.afampointofview.com/submit-events/">Submit Your Events</a></li>
</ul>
</li>
<li id="menu-item-1087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1087"><a href="http://www.afampointofview.com/advertising/">Advertise With Us</a>
<ul  class="sub-menu">
	<li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a href="http://www.afampointofview.com/wp-content/uploads/2017/11/Editorial-Calendar_2018.pdf">2018 Editorial Calendar</a></li>
	<li id="menu-item-1578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578"><a href="http://www.afampointofview.com/wp-content/uploads/2018/03/Online-Advertising-Sizes-and-Form.pdf">2018 Online Advertising Form</a></li>
	<li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100"><a href="http://www.afampointofview.com/wp-content/uploads/2017/11/Advertising-Order-Form-2018_General.pdf">2018 Print Advertising Form</a></li>
</ul>
</li>
<li id="menu-item-983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-983"><a href="http://www.afampointofview.com/category/subscription/">Subscription</a>
<ul  class="sub-menu">
	<li id="menu-item-753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753"><a href="http://www.afampointofview.com/wp-content/uploads/2018/01/Subscription-Form_2018.pdf">2018 Mail-in Subscription Form</a></li>
</ul>
</li>
<li id="menu-item-1072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1072"><a href="http://www.afampointofview.com/wp-content/uploads/2018/03/POV_March_1_2018_web.pdf">Current Issue</a></li>
<li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="http://www.afampointofview.com/pov-special-issues/">POV  Special Issues</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="http://www.afampointofview.com/pov-archive/">POV Magazine Archive</a></li>
</ul></div>
				
				<div class="container">
					<div class="container-inner">		
						<div class="toggle-search"><i class="fa fa-search"></i></div>
						<div class="search-expand">
							<div class="search-expand-inner">
								<form method="get" class="searchform themeform" action="http://www.afampointofview.com/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>							</div>
						</div>
					</div><!--/.container-inner-->
				</div><!--/.container-->
				
			</nav><!--/#nav-topbar-->
				
		<div class="container group">
			<div class="container-inner">
				
				<div class="group pad">
					                  <p class="site-title"><a class="custom-logo-link" href="http://www.afampointofview.com/" rel="home" title="Af-Am Point of View | Home page"><img src="http://www.afampointofview.com/wp-content/uploads/2018/03/Celebrating-15-years_1080x120.jpg" alt="Af-Am Point of View"></a></p>
                										<!-- BEGIN: Constant Contact Email List Form Button --><div align="right" style="margin: 40px 0;"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=9wlso7qab&amp;p=oi&amp;m=1117646302938&amp;sit=9ns9kv9ib&amp;f=a3c5fdd6-cf07-4a97-8729-5b0c25486903" class="button" style="background-color:#606C88;border:solid 1px #5b5b5b;display:inline-block;padding: 8px 10px;text-shadow:none; -webkit-appearance:none;">Join Our Mailing List!</a></div>
				</div>
				
									<nav class="nav-container group" id="nav-header">
						<div class="nav-toggle"><i class="fa fa-bars"></i></div>
						<div class="nav-text"><!-- put your mobile menu text here --></div>
						<div class="nav-wrap container"><ul id="menu-pov-mega" class="nav container-inner group"><li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554"><a href="http://www.afampointofview.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-5748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5748"><a href="http://www.afampointofview.com/around-town-in-the-community-2018/">Around Town &#038; In The Community – 2018</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4344"><a href="http://www.afampointofview.com/around-town-community-2017/">Around Town &#038; In The Community –  2017</a></li>
	<li id="menu-item-2979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2979"><a href="http://www.afampointofview.com/around-town-in-the-community-2016/">Around Town &#038; In The Community –  2016</a></li>
	<li id="menu-item-2980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2980"><a href="http://www.afampointofview.com/around-town-community/">Around Town &#038; In The Community –  2015</a></li>
</ul>
</li>
<li id="menu-item-553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-553"><a href="http://www.afampointofview.com/category/editorial/">Editorial</a>
<ul  class="sub-menu">
	<li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3528"><a href="http://www.afampointofview.com/category/editorial/afam-newsbits/">Af-Am Newsbits</a>
	<ul  class="sub-menu">
		<li id="menu-item-5658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5658"><a href="http://www.afampointofview.com/af-am-news-bits-2018/">AF-AM News bits – 2018</a></li>
		<li id="menu-item-5813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5813"><a href="http://www.afampointofview.com/af-am-news-bits-2017/">AF-AM News bits – 2017</a></li>
	</ul>
</li>
	<li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3535"><a href="http://www.afampointofview.com/category/editorial/from-the-publishers-desk-my-view/">From the Publisher&#8217;s Desk</a>
	<ul  class="sub-menu">
		<li id="menu-item-5842" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5842"><a href="http://www.afampointofview.com/red-sox-are-for-real/">Red Sox Are For Real!</a></li>
		<li id="menu-item-5383" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5383"><a href="http://www.afampointofview.com/lets-hope-our-white-friends-regain-their-senses-soon/">LET’S HOPE OUR WHITE FRIENDS REGAIN THEIR SENSES SOON</a></li>
		<li id="menu-item-5241" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5241"><a href="http://www.afampointofview.com/snapchef/">SNAPCHEF</a></li>
		<li id="menu-item-5111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5111"><a href="http://www.afampointofview.com/why-not-fool-the-prognosticators/">WHY NOT FOOL THE PROGNOSTICATORS?</a></li>
		<li id="menu-item-3139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3139"><a href="http://www.afampointofview.com/letters-to-the-publisher/">Letters To The Publisher</a></li>
	</ul>
</li>
	<li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.afampointofview.com/letters-publisher/">Submit letters to the Publisher</a></li>
</ul>
</li>
<li id="menu-item-1799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1799"><a href="http://www.afampointofview.com/category/links/">Links</a>
<ul  class="sub-menu">
	<li id="menu-item-1932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1932"><a href="http://www.developspringfield.com/">Develop Springfield</a></li>
	<li id="menu-item-1801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1801"><a href="http://nepr.net">New England Public Radio</a></li>
	<li id="menu-item-2496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2496"><a href="http://northdallasgazette.com/">North Dallas Gazette</a></li>
	<li id="menu-item-1800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1800"><a href="https://springfield-football-club.korrio.com">Springfield FC</a></li>
	<li id="menu-item-1931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1931"><a href="http://www.umass.edu/events/">UMass Amherst</a></li>
</ul>
</li>
</ul></div>
					</nav><!--/#nav-header-->
								
			</div><!--/.container-inner-->
		</div><!--/.container-->
		
	</header><!--/#header-->
	
	<div class="container" id="page">
		<div class="container-inner">
			<div class="main">
				<div class="main-inner group">
              <section class="content">
          <div class="page-title pad group">

			<ul class="meta-single group">
			<li class="category"><a href="http://www.afampointofview.com/category/business/" rel="category tag">Business</a> <span>/</span> <a href="http://www.afampointofview.com/category/education/" rel="category tag">Education</a> <span>/</span> <a href="http://www.afampointofview.com/category/featured-2/" rel="category tag">Featured</a> <span>/</span> <a href="http://www.afampointofview.com/category/features/" rel="category tag">Features</a> <span>/</span> <a href="http://www.afampointofview.com/category/business/jobs/" rel="category tag">Jobs</a> <span>/</span> <a href="http://www.afampointofview.com/category/schools/" rel="category tag">Schools</a></li>
					</ul>
		
	
</div><!--/.page-title-->          <div class="pad group">
              <article class="post-6176 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-education category-featured-2 category-features category-jobs category-schools">
    <div class="post-inner group">

      <h1 class="post-title entry-title">Springfield Public Schools &#8212; EDUCATOR JOB FAIRS</h1>
<p class="post-byline">by   <span class="vcard author">
     <span class="fn"><a href="http://www.afampointofview.com/author/afam/" title="Posts by afampov" rel="author">afampov</a></span>
   </span> &middot;
            <span class="published">March 29, 2018</span>
     </p>
      
      <div class="clear"></div>

      <div class="entry themeform">
        <div class="entry-inner">
          <p><a href="http://www.springfieldpublicschools.com/news/spring-recruitment-events"><img data-attachment-id="6178" data-permalink="http://www.afampointofview.com/educator-job-fairs/sps_job-fairs_2018_flyer/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2018/03/SPS_Job-Fairs_2018_Flyer.jpg" data-orig-size="791,1024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SPS_Job Fairs_2018_Flyer" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2018/03/SPS_Job-Fairs_2018_Flyer-189x245.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2018/03/SPS_Job-Fairs_2018_Flyer-263x340.jpg" class="aligncenter wp-image-6178 size-full" src="http://www.afampointofview.com/wp-content/uploads/2018/03/SPS_Job-Fairs_2018_Flyer.jpg" alt="" width="791" height="1024" srcset="http://www.afampointofview.com/wp-content/uploads/2018/03/SPS_Job-Fairs_2018_Flyer.jpg 791w, http://www.afampointofview.com/wp-content/uploads/2018/03/SPS_Job-Fairs_2018_Flyer-189x245.jpg 189w, http://www.afampointofview.com/wp-content/uploads/2018/03/SPS_Job-Fairs_2018_Flyer-768x994.jpg 768w, http://www.afampointofview.com/wp-content/uploads/2018/03/SPS_Job-Fairs_2018_Flyer-263x340.jpg 263w" sizes="(max-width: 791px) 100vw, 791px" /></a></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://www.afampointofview.com/educator-job-fairs/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6176" class="share-facebook sd-button share-icon no-text" href="http://www.afampointofview.com/educator-job-fairs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-6176" class="share-linkedin sd-button share-icon no-text" href="http://www.afampointofview.com/educator-job-fairs/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6176" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.afampointofview.com/educator-job-fairs/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6176" class="share-twitter sd-button share-icon no-text" href="http://www.afampointofview.com/educator-job-fairs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.afampointofview.com/educator-job-fairs/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76344652-6176-5abcf7a056117' data-src='https://widgets.wp.com/likes/#blog_id=76344652&amp;post_id=6176&amp;origin=www.afampointofview.com&amp;obj_id=76344652-6176-5abcf7a056117' data-name='like-post-frame-76344652-6176-5abcf7a056117'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>          <nav class="pagination group">
                      </nav><!--/.pagination-->
        </div>

        
        <div class="clear"></div>
      </div><!--/.entry-->

    </div><!--/.post-inner-->
  </article><!--/.post-->

<div class="clear"></div>






<h4 class="heading">
	<i class="fa fa-hand-o-right"></i>You may also like...</h4>

<ul class="related-posts group">
	
		<li class="related post-hover">
		<article class="post-2831 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2">

			<div class="post-thumbnail">
				<a href="http://www.afampointofview.com/psalm-against-despair/" title="The Gift of Presence: Psalm Against Despair">
											<img width="520" height="245" src="http://www.afampointofview.com/wp-content/uploads/2015/12/December_2015_front-Pg-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.afampointofview.com/wp-content/uploads/2015/12/December_2015_front-Pg-520x245.jpg 520w, http://www.afampointofview.com/wp-content/uploads/2015/12/December_2015_front-Pg-300x142.jpg 300w, http://www.afampointofview.com/wp-content/uploads/2015/12/December_2015_front-Pg.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="2829" data-permalink="http://www.afampointofview.com/december_2015_front-pg/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2015/12/December_2015_front-Pg.jpg" data-orig-size="720,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="December_2015_front Pg" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2015/12/December_2015_front-Pg-300x142.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2015/12/December_2015_front-Pg.jpg" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.afampointofview.com/psalm-against-despair/" rel="bookmark" title="The Gift of Presence: Psalm Against Despair">The Gift of Presence: Psalm Against Despair</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">2 Dec, 2015</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-3481 post type-post status-publish format-standard has-post-thumbnail hentry category-education">

			<div class="post-thumbnail">
				<a href="http://www.afampointofview.com/summer-learning-programs-resource-guide/" title="Summer Learning Programs and Resource Guide">
											<img width="520" height="245" src="http://www.afampointofview.com/wp-content/uploads/2016/05/Readby4thgrade-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.afampointofview.com/wp-content/uploads/2016/05/Readby4thgrade-520x245.jpg 520w, http://www.afampointofview.com/wp-content/uploads/2016/05/Readby4thgrade-300x142.jpg 300w, http://www.afampointofview.com/wp-content/uploads/2016/05/Readby4thgrade.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="3482" data-permalink="http://www.afampointofview.com/summer-learning-programs-resource-guide/readby4thgrade/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2016/05/Readby4thgrade.jpg" data-orig-size="720,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Readby4thgrade" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2016/05/Readby4thgrade-300x142.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2016/05/Readby4thgrade.jpg" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.afampointofview.com/summer-learning-programs-resource-guide/" rel="bookmark" title="Summer Learning Programs and Resource Guide">Summer Learning Programs and Resource Guide</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">26 May, 2016</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
		<li class="related post-hover">
		<article class="post-1012 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-community-focus category-featured-2">

			<div class="post-thumbnail">
				<a href="http://www.afampointofview.com/another-first-springfield/" title="Another “First” for Springfield!">
											<img width="520" height="245" src="http://www.afampointofview.com/wp-content/uploads/2014/10/IMG_9193-5x3-e1414808022436-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.afampointofview.com/wp-content/uploads/2014/10/IMG_9193-5x3-e1414808022436-520x245.jpg 520w, http://www.afampointofview.com/wp-content/uploads/2014/10/IMG_9193-5x3-e1414808022436-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="1013" data-permalink="http://www.afampointofview.com/another-first-springfield/img_9193-5x3/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2014/10/IMG_9193-5x3-e1414808022436.jpg" data-orig-size="900,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_9193-5&#215;3" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2014/10/IMG_9193-5x3-e1414808022436-300x180.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2014/10/IMG_9193-5x3-e1414808022436.jpg" />																								</a>
							</div><!--/.post-thumbnail-->
			
			<div class="related-inner">
				
				<h4 class="post-title">
					<a href="http://www.afampointofview.com/another-first-springfield/" rel="bookmark" title="Another “First” for Springfield!">Another “First” for Springfield!</a>
				</h4><!--/.post-title-->
				
				<div class="post-meta group">
					<p class="post-date">31 Oct, 2014</p>
				</div><!--/.post-meta-->
			
			</div><!--/.related-inner-->

		</article>
	</li><!--/.related-->
	
</ul><!--/.post-related-->



<section id="comments" class="themeform">

	
					<!-- comments closed, no comments -->
		
	
	
</section><!--/#comments-->          </div><!--/.pad-->
        </section><!--/.content-->
          

	<div class="sidebar s1 collapsed" data-position="left" data-layout="col-3cm" data-sb-id="s1">

		<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

		<div class="sidebar-content">

			  			<div class="sidebar-top group">
                        <p>Follow:</p>
          
          <ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/AfAmPointofView" target="_blank"  style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/AfAmPOV" target="_blank"  style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+PointofViewSpringfield" target="_blank"  style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li></ul>  			</div>
			
			
			
			<div id="buffercode_banner_upload_info-46" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">1st Pastoral Anniversary</h3><a href="http://www.afampointofview.com/wp-content/uploads/2018/03/1st-Pastoral-Anniversary.jpg" alt="http://www.afampointofview.com/wp-content/uploads/2018/03/1st-Pastoral-Anniversary.jpg" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2018/03/1st-Pastoral-Anniversary_web.jpg" width="300px" height="575px" /></a> </div><div id="buffercode_banner_upload_info-47" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Advertisement</h3><a href="https://springfielddowntown.com/events/dinespringfield/" alt="https://springfielddowntown.com/events/dinespringfield/" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2018/03/DineSpringfield_Vertical-Box.jpg" width="300px" height="575px" /></a> </div><div id="ai1ec_agenda_widget-7" class="widget widget_ai1ec_agenda_widget">

	<h3 class="widget-title">Upcoming Events</h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-29-2018&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">29</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-6070
									ai1ec-event-instance-id-1010
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;stcc-2018-ovation-series&#x2F;&#x3F;instance_id&#x3D;1010"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											STCC 2018 Ovation Series
																							<span class="ai1ec-event-location"
													>@ Scibelli Hall Theater </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1010">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;stcc-2018-ovation-series&#x2F;&#x3F;instance_id&#x3D;1010"
		   class="ai1ec-load-event"
			>STCC 2018 Ovation Series</a>
					<span class="ai1ec-event-location"
				>@ Scibelli Hall Theater </span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 29 @ 11:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter (Opens in new window)Click to&#46;&#46;&#46;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-6069
									ai1ec-event-instance-id-1009
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;balletx&#x2F;&#x3F;instance_id&#x3D;1009"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											BalletX
																							<span class="ai1ec-event-location"
													>@ UMASS Fine Arts Center </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1009">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;balletx&#x2F;&#x3F;instance_id&#x3D;1009"
		   class="ai1ec-load-event"
			>BalletX</a>
					<span class="ai1ec-event-location"
				>@ UMASS Fine Arts Center </span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 29 @ 7:30 pm – 9:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">$45,$35,$20/tickets, $15, $12, $10/5 college students &amp; youth under 17 For more info: 413-545-2511Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-31-2018&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">31</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-6141
									ai1ec-event-instance-id-1030
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;how-to-wear-your-crown-2&#x2F;&#x3F;instance_id&#x3D;1030"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:30 am
											</span>
										
										<span class="ai1ec-event-title">
											How to Wear Your Crown
																							<span class="ai1ec-event-location"
													>@ Springfield College, Judd Gymnasium, Stitzer Building </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1030">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;how-to-wear-your-crown-2&#x2F;&#x3F;instance_id&#x3D;1030"
		   class="ai1ec-load-event"
			>How to Wear Your Crown</a>
					<span class="ai1ec-event-location"
				>@ Springfield College, Judd Gymnasium, Stitzer Building </span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 31 @ 9:30 am – 3:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;how-to-wear-your-crown-2&#x2F;&#x3F;instance_id&#x3D;1030">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://www.afampointofview.com/wp-content/uploads/2018/03/How-to-Wear-your-Crown-246x245.jpg" alt="How to Wear Your Crown @ Springfield College, Judd Gymnasium, Stitzer Building  | Springfield | Massachusetts | United States" width="246" height="245" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">&nbsp; 3rd Annual “How to Wear Your Crown” Girls’ Empowerment Summit at Springfield College,&nbsp;Springfield, MA &nbsp; On Saturday March 31st, up to 150 teenage girls from the Greater Springfield Area in grades 8-12 will&#46;&#46;&#46;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-6072
									ai1ec-event-instance-id-1012
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;black-expo-america-2018&#x2F;&#x3F;instance_id&#x3D;1012"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Black Expo America 2018
																							<span class="ai1ec-event-location"
													>@ Marriott Hartford Downtown</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1012">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;black-expo-america-2018&#x2F;&#x3F;instance_id&#x3D;1012"
		   class="ai1ec-load-event"
			>Black Expo America 2018</a>
					<span class="ai1ec-event-location"
				>@ Marriott Hartford Downtown</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 31 @ 10:00 am – 6:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter (Opens in new window)Click to&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-4-2018&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">4</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-6149
									ai1ec-event-instance-id-1032
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;portfolio-day&#x2F;&#x3F;instance_id&#x3D;1032"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Portfolio Day
																							<span class="ai1ec-event-location"
													>@ Scibelli Hall (Building 2), 7th fl</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1032">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;portfolio-day&#x2F;&#x3F;instance_id&#x3D;1032"
		   class="ai1ec-load-event"
			>Portfolio Day</a>
					<span class="ai1ec-event-location"
				>@ Scibelli Hall (Building 2), 7th fl</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 4 @ 3:00 pm – 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">An opportunity for area school students to show their art work. &nbsp;Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in&#46;&#46;&#46;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-6148
									ai1ec-event-instance-id-1031
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;job-seekers-workshop-w-youth-works&#x2F;&#x3F;instance_id&#x3D;1031"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Job Seekers Workshop w/ Youth Works
																							<span class="ai1ec-event-location"
													>@  Springfield Library </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1031">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;job-seekers-workshop-w-youth-works&#x2F;&#x3F;instance_id&#x3D;1031"
		   class="ai1ec-load-event"
			>Job Seekers Workshop w/ Youth Works</a>
					<span class="ai1ec-event-location"
				>@  Springfield Library </span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 4 @ 5:00 pm – 7:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">For ages 16-26 Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter (Opens in&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-5-2018&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">5</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-6150
									ai1ec-event-instance-id-1033
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;festival-of-flowers&#x2F;&#x3F;instance_id&#x3D;1033"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												12:15 pm
											</span>
										
										<span class="ai1ec-event-title">
											Festival of Flowers
																							<span class="ai1ec-event-location"
													>@ Museums a la Carte</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1033">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;festival-of-flowers&#x2F;&#x3F;instance_id&#x3D;1033"
		   class="ai1ec-load-event"
			>Festival of Flowers</a>
					<span class="ai1ec-event-location"
				>@ Museums a la Carte</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 5 @ 12:15 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter (Opens in new window)Click to&#46;&#46;&#46;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-6151
									ai1ec-event-instance-id-1034
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;culture-cocktails-festival-of-flowers&#x2F;&#x3F;instance_id&#x3D;1034"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												5:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Culture &amp; Cocktails: Festival of...
																							<span class="ai1ec-event-location"
													>@ Springfield Museums</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1034">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;culture-cocktails-festival-of-flowers&#x2F;&#x3F;instance_id&#x3D;1034"
		   class="ai1ec-load-event"
			>Culture &amp; Cocktails: Festival of...</a>
					<span class="ai1ec-event-location"
				>@ Springfield Museums</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 5 @ 5:00 pm – 8:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter (Opens in new window)Click to&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-6-2018&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">6</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-6152
									ai1ec-event-instance-id-1035
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;film-screening&#x2F;&#x3F;instance_id&#x3D;1035"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Film Screening
																							<span class="ai1ec-event-location"
													>@ Springfield Museums </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1035">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;film-screening&#x2F;&#x3F;instance_id&#x3D;1035"
		   class="ai1ec-load-event"
			>Film Screening</a>
					<span class="ai1ec-event-location"
				>@ Springfield Museums </span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 6 @ 1:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Painting the Modern Garden: Monet to Matisse&nbsp; &nbsp;Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;4-7-2018&#x2F;">
						<div class="ai1ec-month">Apr</div>
						<div class="ai1ec-day">7</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-6156
									ai1ec-event-instance-id-1039
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;first-time-homebuyers-workshop&#x2F;&#x3F;instance_id&#x3D;1039"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											First Time Homebuyers Workshop
																							<span class="ai1ec-event-location"
													>@  Springfield Neighborhood Housing</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1039">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;first-time-homebuyers-workshop&#x2F;&#x3F;instance_id&#x3D;1039"
		   class="ai1ec-load-event"
			>First Time Homebuyers Workshop</a>
					<span class="ai1ec-event-location"
				>@  Springfield Neighborhood Housing</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 7 @ 9:00 am – 5:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter (Opens in new window)Click to&#46;&#46;&#46;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-6153
									ai1ec-event-instance-id-1036
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;womens-power-breakfast-3&#x2F;&#x3F;instance_id&#x3D;1036"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Women&rsquo;s Power Breakfast
																							<span class="ai1ec-event-location"
													>@ Wesley United Methodist Church </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1036">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;womens-power-breakfast-3&#x2F;&#x3F;instance_id&#x3D;1036"
		   class="ai1ec-load-event"
			>Women&rsquo;s Power Breakfast</a>
					<span class="ai1ec-event-location"
				>@ Wesley United Methodist Church </span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 7 @ 9:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter (Opens in new window)Click to&#46;&#46;&#46;</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-6155
									ai1ec-event-instance-id-1038
									">

									<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;family-day&#x2F;&#x3F;instance_id&#x3D;1038"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Family Day
																							<span class="ai1ec-event-location"
													>@  Springfield Museums</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-1038">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;family-day&#x2F;&#x3F;instance_id&#x3D;1038"
		   class="ai1ec-load-event"
			>Family Day</a>
					<span class="ai1ec-event-location"
				>@  Springfield Museums</span>
					</span>

	
	<div class="ai1ec-event-time">
					Apr 7 @ 10:00 am – 4:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Children will explore the world of flowers through hands-on activitiesShare:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click&#46;&#46;&#46;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.afampointofview.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Submit Form For events</h3>			<div class="textwidget"><a href="http://www.afampointofview.com/submit-events/" class="button">Submit Event</a></div>
		</div>
		</div><!--/.sidebar-content-->

	</div><!--/.sidebar-->

	<div class="sidebar s2 collapsed" data-position="right" data-layout="col-3cm" data-sb-id="s2">

	<a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a>

	<div class="sidebar-content">

		  		<div class="sidebar-top group">
  			<p>More</p>
  		</div>
		
		
		<div id="buffercode_banner_upload_info-39" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Festival of Praise</h3><a href="http://www.massmutualcenter.com/events/detail/festival-of-praise-the-texture-of-a-man-tour" alt="http://www.massmutualcenter.com/events/detail/festival-of-praise-the-texture-of-a-man-tour" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2018/02/Festival-Of-Praise2.jpg" width="225px" height="600px" /></a> </div><div id="buffercode_banner_upload_info-27" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Current Issue &#8211; March 2018</h3><a href="http://www.afampointofview.com/wp-content/uploads/2018/03/March 2018\March 2018.html" alt="http://www.afampointofview.com/wp-content/uploads/2018/03/March 2018\March 2018.html" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2018/03/POV_March_1_2018_New_pg1.jpg" width="269px" height="300px" /></a> </div><div id="facebook-likebox-7" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/AfAmPointofView">Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AfAmPointofView" data-width="225"  data-height="500" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AfAmPointofView"><a href="https://www.facebook.com/AfAmPointofView">Facebook</a></blockquote></div>
		</div>
		</div><div id="buffercode_banner_upload_info-33" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Recent: Letters to the Publisher</h3><a href="http://www.afampointofview.com/letters-to-the-publisher/" alt="http://www.afampointofview.com/letters-to-the-publisher/"><img src="http://www.afampointofview.com/wp-content/uploads/2016/08/Letters-to-the-Publisher_widget.jpg" width="225px" height="225px" /></a> </div>
	</div><!--/.sidebar-content-->

</div><!--/.sidebar-->

				</div><!--/.main-inner-->
			</div><!--/.main-->
		</div><!--/.container-inner-->
	</div><!--/.container-->

	<footer id="footer">	
				
		<section class="container" id="footer-widgets">
			<div class="container-inner">
				
				<div class="pad group">
																
					<div class="footer-widget-1 grid one-half ">
						<div id="buffercode_banner_upload_info-42" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Celebrating 15 Years</h3><a href="http://www.afampointofview.com/about-us/" alt="http://www.afampointofview.com/about-us/" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2018/03/Celebrating-15-years_1080x120.jpg" width="1080px" height="120px" /></a> </div>					</div>
					
																						
					<div class="footer-widget-2 grid one-half last">
						<div id="buffercode_banner_upload_info-44" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Mama&#8217;s Boyz</h3><a href="http://www.jerrycraft.net/mamasboyz.html" alt="http://www.jerrycraft.net/mamasboyz.html" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2018/03/432hairdresser_web.jpg" width="550px" height="90px" /></a> </div>					</div>
					
																
						

				</div><!--/.pad-->
				
			</div><!--/.container-inner-->
		</section><!--/.container-->	
				
					<nav class="nav-container group" id="nav-footer">
				<div class="nav-toggle"><i class="fa fa-bars"></i></div>
				<div class="nav-text"><!-- put your mobile menu text here --></div>
				<div class="nav-wrap"><ul id="menu-mega" class="nav container group"><li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-440"><a href="http://www.afampointofview.com/category/features/">Features</a></li>
<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-437"><a href="http://www.afampointofview.com/category/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438"><a href="http://www.afampointofview.com/category/community/community-focus/">Community Focus</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href="http://www.afampointofview.com/category/community/community-information/">Community Information</a></li>
</ul>
</li>
<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-441"><a href="http://www.afampointofview.com/category/editorial/">Editorial</a>
<ul  class="sub-menu">
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="http://www.afampointofview.com/category/editorial/afam-newsbits/">AfAm Newsbits</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://www.afampointofview.com/category/editorial/letters-to-the-publisher/">Letters to the Publisher</a></li>
</ul>
</li>
<li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="http://www.afampointofview.com/category/current-issue/">Current Issue</a></li>
</ul></div>
			</nav><!--/#nav-footer-->
				
		<section class="container" id="footer-bottom">
			<div class="container-inner">
				
				<a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a>
				
				<div class="pad group">
					
					<div class="grid one-half">
						
												
						<div id="copyright">
															<p>Af-Am Point of View &copy; 2018. All Rights Reserved.</p>
													</div><!--/#copyright-->
						
												
					</div><!--/.pad-->
					
					<div class="grid one-half last">	
						<ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/AfAmPointofView" target="_blank"  style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/AfAmPOV" target="_blank"  style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+PointofViewSpringfield" target="_blank"  style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li></ul>					</div>

								

				</div>
				
			</div><!--/.container-inner-->
		</section><!--/.container-->
		
	</footer><!--/#footer-->

</div><!--/#wrapper-->

<!-- ngg_resource_manager_marker -->        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.afampointofview.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.afampointofview.com\/educator-job-fairs\/":6176,"http:\/\/www.afampointofview.com\/event\/stcc-2018-ovation-series\/":6070,"http:\/\/www.afampointofview.com\/event\/balletx\/":6069,"http:\/\/www.afampointofview.com\/event\/how-to-wear-your-crown-2\/":6141,"http:\/\/www.afampointofview.com\/event\/black-expo-america-2018\/":6072,"http:\/\/www.afampointofview.com\/event\/portfolio-day\/":6149,"http:\/\/www.afampointofview.com\/event\/job-seekers-workshop-w-youth-works\/":6148,"http:\/\/www.afampointofview.com\/event\/festival-of-flowers\/":6150,"http:\/\/www.afampointofview.com\/event\/culture-cocktails-festival-of-flowers\/":6151,"http:\/\/www.afampointofview.com\/event\/film-screening\/":6152,"http:\/\/www.afampointofview.com\/event\/first-time-homebuyers-workshop\/":6156,"http:\/\/www.afampointofview.com\/event\/womens-power-breakfast-3\/":6153,"http:\/\/www.afampointofview.com\/event\/family-day\/":6155};
	</script>
<!--[if lt IE 9]>
<script src="http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script>
<![endif]-->
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20171126#ver=20171126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'76344652',post:'6176',tz:'-4',srv:'www.afampointofview.com'} ]);
	_stq.push([ 'clickTrackerInit', '76344652', '6176' ]);
</script>
</body>
</html>

<!-- Cache Enabler by KeyCDN @ 29.03.2018 10:26:41 (html) -->