<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><title>  Springfield Partners for Community Action Builds Community</title><link rel="pingback" href="http://www.afampointofview.com/xmlrpc.php"><title>Springfield Partners for Community Action Builds Community &#8211; AfAm Point of View</title> <script>document.documentElement.className=document.documentElement.className.replace("no-js","js");</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="AfAm Point of View &raquo; Feed" href="http://www.afampointofview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="AfAm Point of View &raquo; Comments Feed" href="http://www.afampointofview.com/comments/feed/" /><link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.afampointofview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='ai1ec_style-css'  href='//www.afampointofview.com/wp-content/plugins/all-in-one-event-calendar/cache/80249e79_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' /><link rel='stylesheet' id='hueman-main-style-css'  href='http://www.afampointofview.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.2.9' type='text/css' media='all' /><link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.afampointofview.com/wp-content/themes/hueman-child-master/style.css?ver=3.2.9' type='text/css' media='all' /><link rel='stylesheet' id='hueman-font-awesome-css'  href='http://www.afampointofview.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.2.9' type='text/css' media='all' /> <style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link rel='stylesheet' id='social-logos-css'  href='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://www.afampointofview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' /> <script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='http://www.afampointofview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.afampointofview.com/xmlrpc.php?rsd" /><link rel='prev' title='A Need for Community  Collaboration Here and Now' href='http://www.afampointofview.com/a-need-for-community-collaboration-here-and-now/' /><link rel='next' title='RICHIE, YOU REALLY DID IT!' href='http://www.afampointofview.com/richie-you-really-did-it/' /><meta name="generator" content="WordPress 4.7.5" /><link rel="canonical" href="http://www.afampointofview.com/springfield-partners-for-community-action-builds-community/" /><link rel='shortlink' href='http://wp.me/p5akJm-1hH' /><link rel="alternate" type="application/json+oembed" href="http://www.afampointofview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afampointofview.com%2Fspringfield-partners-for-community-action-builds-community%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.afampointofview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afampointofview.com%2Fspringfield-partners-for-community-action-builds-community%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]> <script src="http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script> <script src="http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script> <![endif]--><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><meta property="og:type" content="article" /><meta property="og:title" content="Springfield Partners for Community Action Builds Community" /><meta property="og:url" content="http://www.afampointofview.com/springfield-partners-for-community-action-builds-community/" /><meta property="og:description" content="&nbsp; SPRINGFIELD, MA ― June 2017 ― The staff at Springfield Partners has found a delicious way to celebrate the success of Paul Boyd, one of our Individual Development Account graduates. Looking …" /><meta property="article:published_time" content="2017-07-05T12:21:22+00:00" /><meta property="article:modified_time" content="2017-07-05T12:21:22+00:00" /><meta property="og:site_name" content="AfAm Point of View" /><meta property="og:image" content="http://www.afampointofview.com/wp-content/uploads/2017/07/Chef-Boyd.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="340" /><meta property="og:locale" content="en_US" /><meta name="twitter:image" content="http://www.afampointofview.com/wp-content/uploads/2017/07/Chef-Boyd.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@AfAmPOV" /><style type="text/css">body{font-family:"Source Sans Pro",Arial,sans-serif}.boxed #wrapper,.container-inner{max-width:1200px}.sidebar
.widget{padding-left:20px;padding-right:20px;padding-top:20px}::selection{background-color:#606c88}::-moz-selection{background-color:#606c88}a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi
a{color:#606c88}.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin>.comment-body:after{background-color:#606c88}.post-format .format-container{border-color:#606c88}.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi
span.current{border-bottom-color:#606c88!important}.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title
a{color:#606c88}.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar
caption{background-color:#606c88}.s2 .alx-tabs-nav li.active
a{border-bottom-color:#606c88}.post-comments span:before{border-right-color:#606c88}.search-expand,#nav-topbar.nav-container{background-color:#9c0709}@media only screen and (min-width: 720px){#nav-topbar .nav
ul{background-color:#9c0709}}#header{background-color:#fff}@media only screen and (min-width: 720px){#nav-header .nav
ul{background-color:#fff}}#nav-header.nav-container{background-color:#9c0709}@media only screen and (min-width: 720px){#nav-header .nav
ul{background-color:#9c0709}}#footer-bottom{background-color:#606c88}.site-title a
img{max-height:120px}img{-webkit-border-radius:1px;border-radius:1px}body{background-color:#eaeaea}</style><style type="text/css" id="wp-custom-css">body{font-weight:400}.button{margin:0;-webkit-appearance:button;font:-webkit-small-control;color:initial;letter-spacing:normal;word-spacing:normal;text-transform:none;text-indent:0;text-shadow:none;display:inline-block;text-align:start;text-align:center;color:buttontext;padding:2px
6px 3px;border:2px
outset buttonface;border-image-source:initial;border-image-slice:initial;border-image-width:initial;border-image-outset:initial;border-image-repeat:initial;background-color:buttonface;box-sizing:border-box;cursor:pointer}#header
.button{color:#fff;color:rgba(255,255,255,0.8)}#header .button:hover{color:#fff}.entry.excerpt{color:inherit}#nav-topbar .nav li a,
#nav-header .nav li
a{color:#fff !important}#adspace-top,#adspace-bottom{padding:15px;text-align:center}#adspace-bottom{margin-top:30px;clear:both}#adspace-middle{margin-bottom:30px}</style><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.afampointofview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.2.3' type='text/css' media='all' /><link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css?ver=2.2.3' type='text/css' media='all' /><link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.2.3' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-0-css'  href='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.2.3' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='nggallery-css'  href='http://www.afampointofview.com/wp-content/ngg_styles/nggallery.css?ver=2.2.3' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-4941 single-format-standard wp-custom-logo col-3cm boxed topbar-enabled unknown"><div id="wrapper"><header id="header"> <nav class="nav-container group" id="nav-topbar"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-pov-top-menu" class="nav container-inner group"><li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://www.afampointofview.com/about/">About Us</a></li><li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.afampointofview.com/contact/">Contact Us</a></li><li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-819"><a href="http://www.afampointofview.com/calendar/">Events</a><ul class="sub-menu"><li id="menu-item-820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820"><a href="http://www.afampointofview.com/submit-events/">Submit Your Events</a></li></ul></li><li id="menu-item-1087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1087"><a href="http://www.afampointofview.com/advertising/">Advertise With Us</a><ul class="sub-menu"><li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a href="http://www.afampointofview.com/wp-content/uploads/2014/11/Editorial-Calendar_2016.pdf">2016 Editorial Calendar</a></li><li id="menu-item-1578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578"><a href="http://www.afampointofview.com/wp-content/uploads/2016/12/2017-Online-Advertising-Sizes-and-Form.pdf">2017 Online Advertising Form</a></li><li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100"><a href="http://www.afampointofview.com/wp-content/uploads/2016/12/Advertising-Order-Form-2017_General.pdf">2017 Print Advertising Form</a></li></ul></li><li id="menu-item-983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-983"><a href="http://www.afampointofview.com/category/subscription/">Subscription</a><ul class="sub-menu"><li id="menu-item-753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753"><a href="http://www.afampointofview.com/wp-content/uploads/2016/12/Subscription-Form_2017.pdf">2017 Mail-in Subscription Form</a></li></ul></li><li id="menu-item-1072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1072"><a href="http://www.afampointofview.com/wp-content/uploads/2017/07/July%202017/July%202017.html">Current Issue</a></li><li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="http://www.afampointofview.com/pov-special-issues/">POV  Special Issues</a></li><li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="http://www.afampointofview.com/pov-archive/">POV Magazine Archive</a></li></ul></div><div class="container"><div class="container-inner"><div class="toggle-search"><i class="fa fa-search"></i></div><div class="search-expand"><div class="search-expand-inner"><form method="get" class="searchform themeform" action="http://www.afampointofview.com/"><div> <input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" /></div></form></div></div></div></div> </nav><div class="container group"><div class="container-inner"><div class="group pad"><p class="site-title"><a class="custom-logo-link" href="http://www.afampointofview.com/" rel="home"><img src="http://www.afampointofview.com/wp-content/uploads/2014/11/ProfilePOV_logo_headerbanner.jpg" alt="AfAm Point of View"></a></p><div align="right" style="margin: 40px 0;"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=9wlso7qab&amp;p=oi&amp;m=1117646302938&amp;sit=9ns9kv9ib&amp;f=a3c5fdd6-cf07-4a97-8729-5b0c25486903" class="button" style="background-color:#606C88;border:solid 1px #5b5b5b;display:inline-block;padding: 8px 10px;text-shadow:none; -webkit-appearance:none;">Join Our Mailing List!</a></div></div> <nav class="nav-container group" id="nav-header"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-pov-mega" class="nav container-inner group"><li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-554"><a href="http://www.afampointofview.com/category/community/">Community</a><ul class="sub-menu"><li id="menu-item-4344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4344"><a href="http://www.afampointofview.com/around-town-community-2017/">Around Town &#038; In The Community –  2017</a></li><li id="menu-item-2979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2979"><a href="http://www.afampointofview.com/around-town-in-the-community-2016/">Around Town &#038; In The Community –  2016</a></li><li id="menu-item-2980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2980"><a href="http://www.afampointofview.com/around-town-community/">Around Town &#038; In The Community –  2015</a></li></ul></li><li id="menu-item-553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-553"><a href="http://www.afampointofview.com/category/editorial/">Editorial</a><ul class="sub-menu"><li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3528"><a href="http://www.afampointofview.com/category/editorial/afam-newsbits/">AfAm Newsbits</a><ul class="sub-menu"><li id="menu-item-4912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4912"><a href="http://www.afampointofview.com/afam-news-bits-june-2017/">AFAM News bits – June 2017</a></li><li id="menu-item-4913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4913"><a href="http://www.afampointofview.com/afam-news-bits-may-2017/">AFAM News bits – May 2017</a></li><li id="menu-item-4844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4844"><a href="http://www.afampointofview.com/afam-news-bits-april-2017/">AFAM News bits – April 2017</a></li><li id="menu-item-4641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4641"><a href="http://www.afampointofview.com/afam-newsbits-march-2017/">AFAM Newsbits – March 2017</a></li><li id="menu-item-4456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4456"><a href="http://www.afampointofview.com/afam-newsbits-february-2017/">AFAM Newsbits – February 2017</a></li><li id="menu-item-4347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4347"><a href="http://www.afampointofview.com/afam-newsbits-january-2017/">AFAM Newsbits – January 2017</a></li><li id="menu-item-4156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4156"><a href="http://www.afampointofview.com/afam-newsbits-december-2016/">AFAM Newsbits – December 2016</a></li></ul></li><li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3535"><a href="http://www.afampointofview.com/category/editorial/from-the-publishers-desk-my-view/">From the Publisher&#8217;s Desk</a><ul class="sub-menu"><li id="menu-item-3139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3139"><a href="http://www.afampointofview.com/letters-to-the-publisher/">Letters To The Publisher</a></li></ul></li><li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.afampointofview.com/letters-publisher/">Submit letters to the Publisher</a></li></ul></li><li id="menu-item-1799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1799"><a href="http://www.afampointofview.com/category/links/">Links</a><ul class="sub-menu"><li id="menu-item-1932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1932"><a href="http://www.developspringfield.com/">Develop Springfield</a></li><li id="menu-item-1801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1801"><a href="http://nepr.net">New England Public Radio</a></li><li id="menu-item-2496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2496"><a href="http://northdallasgazette.com/">North Dallas Gazette</a></li><li id="menu-item-1800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1800"><a href="https://springfield-football-club.korrio.com">Springfield FC</a></li><li id="menu-item-1931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1931"><a href="http://www.umass.edu/events/">UMass Amherst</a></li></ul></li></ul></div> </nav></div></div> </header><div class="container" id="page"><div class="container-inner"><div class="main"><div class="main-inner group"> <section class="content"><div class="page-title pad group"><ul class="meta-single group"><li class="category"><a href="http://www.afampointofview.com/category/community/" rel="category tag">Community</a> <span>/</span> <a href="http://www.afampointofview.com/category/community/community-focus/" rel="category tag">Community Focus</a> <span>/</span> <a href="http://www.afampointofview.com/category/features/" rel="category tag">Features</a> <span>/</span> <a href="http://www.afampointofview.com/category/living/" rel="category tag">Living</a></li></ul></div><div class="pad group"><article class="post-4941 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-community-focus category-features category-living"><div class="post-inner group"><h1 class="post-title entry-title">Springfield Partners for Community Action Builds Community</h1><p class="post-byline">by   <span class="vcard author"> <span class="fn"><a href="http://www.afampointofview.com/author/afam/" title="Posts by afampov" rel="author">afampov</a></span> </span> &middot; <span class="published">July 5, 2017</span></p><div class="clear"></div><div class="entry themeform"><div class="entry-inner"><p><a href="http://www.afampointofview.com/wp-content/uploads/2015/07/Springfield-Partners-LOGO-2009.2010-e1476377180581.jpg"><img data-attachment-id="2353" data-permalink="http://www.afampointofview.com/springfield-partners-for-community-action-builds-community/springfield-partners-logo-2009-2010/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2015/07/Springfield-Partners-LOGO-2009.2010-e1476377180581.jpg" data-orig-size="720,244" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Springfield Partners" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2015/07/Springfield-Partners-LOGO-2009.2010-300x102.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2015/07/Springfield-Partners-LOGO-2009.2010-1024x347.jpg" class="size-full wp-image-2353 aligncenter" src="http://www.afampointofview.com/wp-content/uploads/2015/07/Springfield-Partners-LOGO-2009.2010-e1476377180581.jpg" alt="" width="720" height="244"></a></p><p>&nbsp;</p><p><a href="http://www.afampointofview.com/wp-content/uploads/2017/07/Chef-Boyd-1.jpg"><img data-attachment-id="4944" data-permalink="http://www.afampointofview.com/springfield-partners-for-community-action-builds-community/chef-boyd-2/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2017/07/Chef-Boyd-1.jpg" data-orig-size="314,209" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chef Boyd" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2017/07/Chef-Boyd-1-300x200.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2017/07/Chef-Boyd-1.jpg" class=" wp-image-4944 alignleft" src="http://www.afampointofview.com/wp-content/uploads/2017/07/Chef-Boyd-1.jpg" alt="" width="225" height="150" srcset="http://www.afampointofview.com/wp-content/uploads/2017/07/Chef-Boyd-1.jpg 314w, http://www.afampointofview.com/wp-content/uploads/2017/07/Chef-Boyd-1-300x200.jpg 300w" sizes="(max-width: 225px) 100vw, 225px" /></a>SPRINGFIELD, MA ― June 2017 ― The staff at Springfield Partners has found a delicious way to celebrate the success of Paul Boyd, one of our Individual Development Account graduates.</p><p>Looking for assistance in expanding his small business, Chef Boyd enrolled in our Individual Development Account Program. Chef Boyd completed the program in May 2014 and invested his matched savings account into his own restaurant-on-wheels. “I asked the instructors the best way to start a business. I appreciate the help from everyone here from Steve, the people at the front desk, Iris, and Walt.”</p><p>Chef Boyd has been operating a food truck for the last seven years, but has been working in the restaurant industry for the past thirty-five years. Chef Boyd usually fires up the grill Monday through Saturday from 8:30am through 4pm (depending on weather).</p><p>Boyd’s Bistro will be parked behind our agency at 721 State Street (near Hancock Street) on Wednesdays and Thursdays from 11:30am-2pm. When not parked at Springfield Partners, Boyd’s Bistro can be found at State and Montrose Streets (near the TD Bank branch).</p><p>His menu includes breakfast all day and $3 sandwiches on water rolls (BBQ chicken, steak &amp; cheese, etc.), $5 smoked ribs with a choice of sides, and several $4 pasta dinners.<br /> Come join us on Wednesday and Thursdays this summer and enjoy some delicious, reasonably-priced food. Menu for Boyd’s Bistro.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4941" class="share-facebook sd-button share-icon no-text" href="http://www.afampointofview.com/springfield-partners-for-community-action-builds-community/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4941" class="share-linkedin sd-button share-icon no-text" href="http://www.afampointofview.com/springfield-partners-for-community-action-builds-community/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4941" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.afampointofview.com/springfield-partners-for-community-action-builds-community/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4941" class="share-twitter sd-button share-icon no-text" href="http://www.afampointofview.com/springfield-partners-for-community-action-builds-community/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.afampointofview.com/springfield-partners-for-community-action-builds-community/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.afampointofview.com/springfield-partners-for-community-action-builds-community/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76344652-4941-596e9c7b299aa' data-src='//widgets.wp.com/likes/#blog_id=76344652&amp;post_id=4941&amp;origin=www.afampointofview.com&amp;obj_id=76344652-4941-596e9c7b299aa' data-name='like-post-frame-76344652-4941-596e9c7b299aa'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							<nav class="pagination group"> </nav></div><div class="clear"></div></div></div> </article><div class="clear"></div><h4 class="heading"> <i class="fa fa-hand-o-right"></i>You may also like...</h4><ul class="related-posts group"><li class="related post-hover"> <article class="post-1713 post type-post status-publish format-image has-post-thumbnail hentry category-community category-sports post_format-post-format-image"><div class="post-thumbnail"> <a href="http://www.afampointofview.com/soccer-leagues/" title="Soccer Leagues"> <img width="520" height="245" src="http://www.afampointofview.com/wp-content/uploads/2015/03/sfcaction1-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.afampointofview.com/wp-content/uploads/2015/03/sfcaction1-520x245.jpg 520w, http://www.afampointofview.com/wp-content/uploads/2015/03/sfcaction1-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="1714" data-permalink="http://www.afampointofview.com/soccer-leagues/sfcaction1/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2015/03/sfcaction1.jpg" data-orig-size="900,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sfcaction1" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2015/03/sfcaction1-300x200.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2015/03/sfcaction1.jpg" />																								</a></div><div class="related-inner"><h4 class="post-title"> <a href="http://www.afampointofview.com/soccer-leagues/" rel="bookmark" title="Soccer Leagues">Soccer Leagues</a></h4><div class="post-meta group"><p class="post-date">3 Mar, 2015</p></div></div></article></li><li class="related post-hover"> <article class="post-1400 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-health"><div class="post-thumbnail"> <a href="http://www.afampointofview.com/masonsquarehealthtaskforce/" title="Mason Square Health Task Force"> <img width="520" height="245" src="http://www.afampointofview.com/wp-content/uploads/2014/12/MasonSqHealthTaskForce_logo-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="" srcset="http://www.afampointofview.com/wp-content/uploads/2014/12/MasonSqHealthTaskForce_logo-520x245.jpg 520w, http://www.afampointofview.com/wp-content/uploads/2014/12/MasonSqHealthTaskForce_logo-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="1401" data-permalink="http://www.afampointofview.com/masonsquarehealthtaskforce/masonsqhealthtaskforce_logo/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2014/12/MasonSqHealthTaskForce_logo-e1417794485248.jpg" data-orig-size="299,116" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MasonSqHealthTaskForce_logo" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2014/12/MasonSqHealthTaskForce_logo-300x116.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2014/12/MasonSqHealthTaskForce_logo-e1417794485248.jpg" />																								</a></div><div class="related-inner"><h4 class="post-title"> <a href="http://www.afampointofview.com/masonsquarehealthtaskforce/" rel="bookmark" title="Mason Square Health Task Force">Mason Square Health Task Force</a></h4><div class="post-meta group"><p class="post-date">5 Dec, 2014</p></div></div></article></li><li class="related post-hover"> <article class="post-4396 post type-post status-publish format-standard hentry category-community category-community-information"><div class="post-thumbnail"> <a href="http://www.afampointofview.com/78th-citizens-legislative-seminar/" title="THE 78TH CITIZENS’ LEGISLATIVE SEMINAR"> </a></div><div class="related-inner"><h4 class="post-title"> <a href="http://www.afampointofview.com/78th-citizens-legislative-seminar/" rel="bookmark" title="THE 78TH CITIZENS’ LEGISLATIVE SEMINAR">THE 78TH CITIZENS’ LEGISLATIVE SEMINAR</a></h4><div class="post-meta group"><p class="post-date">9 Jan, 2017</p></div></div></article></li></ul> <section id="comments" class="themeform"> </section></div></section><div class="sidebar s1"><a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div class="sidebar-top group"><p>Follow:</p><ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/AfAmPointofView" target="_blank" style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/AfAmPOV" target="_blank" style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+PointofViewSpringfield" target="_blank" style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li></ul></div><div id="ai1ec_agenda_widget-7" class="widget widget_ai1ec_agenda_widget"><h3 class="widget-title">Upcoming Events</h3><style></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix"><div><div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-20-2017&#x2F;"><div class="ai1ec-month">Jul</div><div class="ai1ec-day">20</div><div class="ai1ec-weekday">Thu</div> </a><div class="ai1ec-date-events"><div class="ai1ec-event ai1ec-event-id-4999 ai1ec-event-instance-id-860 "><a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;free-workshop-an-unfiltered-conversation-on-race&#x2F;&#x3F;instance_id&#x3D;860" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 7:00 pm </span> <span class="ai1ec-event-title"> Free workshop, An Unfiltered Con... <span class="ai1ec-event-location" >@ Harriet Beecher Stowe Center</span> </span> </a><div class="ai1ec-popover ai1ec-popup ai1ec-event-instance-id-860"> <span class="ai1ec-popup-title"> <a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;free-workshop-an-unfiltered-conversation-on-race&#x2F;&#x3F;instance_id&#x3D;860" class="ai1ec-load-event" >Free workshop, An Unfiltered Con...</a> <span class="ai1ec-event-location" >@ Harriet Beecher Stowe Center</span> </span><div class="ai1ec-event-time"> Jul 20 @ 7:00 pm – 8:00 pm</div><a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;free-workshop-an-unfiltered-conversation-on-race&#x2F;&#x3F;instance_id&#x3D;860"><div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://www.afampointofview.com/wp-content/uploads/2017/07/logo_hbsc.jpg" alt="Free workshop, An Unfiltered Conversation on Race @ Harriet Beecher Stowe Center | Hartford | Connecticut | United States" width="203" height="133" /></div> </a><div class="ai1ec-popup-excerpt">Hartford, CT &#8211;&nbsp;The Harriet Beecher Stowe Center&#8217;s Salons at Stowe presents a free workshop, An Unfiltered Conversation on Race, on July 20, 6-8 PM with facilitator Troy Brown. Brown has conducted numerous training programs&#46;&#46;&#46;</div></div></div></div></div><div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-25-2017&#x2F;"><div class="ai1ec-month">Jul</div><div class="ai1ec-day">25</div><div class="ai1ec-weekday">Tue</div> </a><div class="ai1ec-date-events"><div class="ai1ec-event ai1ec-event-id-4954 ai1ec-event-instance-id-858 "><a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;hands-on-pastel-painting-workshop-for-adults&#x2F;&#x3F;instance_id&#x3D;858" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 3:00 pm </span> <span class="ai1ec-event-title"> Hands-on Pastel Painting Worksho... <span class="ai1ec-event-location" >@ Holyoke Public Library </span> </span> </a><div class="ai1ec-popover ai1ec-popup ai1ec-event-instance-id-858"> <span class="ai1ec-popup-title"> <a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;hands-on-pastel-painting-workshop-for-adults&#x2F;&#x3F;instance_id&#x3D;858" class="ai1ec-load-event" >Hands-on Pastel Painting Worksho...</a> <span class="ai1ec-event-location" >@ Holyoke Public Library </span> </span><div class="ai1ec-event-time"> Jul 25 @ 3:00 pm – 5:00 pm</div><div class="ai1ec-popup-excerpt">Holyoke Public Library Offers Hands-on Pastel Painting Workshop for Adults with Pastelist Gregory John Maichack Please Preregister, FREE and Open to the Public; &nbsp;Share:Click to share on Facebook (Opens in new window)Click to share&#46;&#46;&#46;</div></div></div></div></div><div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;7-29-2017&#x2F;"><div class="ai1ec-month">Jul</div><div class="ai1ec-day">29</div><div class="ai1ec-weekday">Sat</div> </a><div class="ai1ec-date-events"><div class="ai1ec-event ai1ec-event-id-4916 ai1ec-event-instance-id-852 "><a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;mason-square-parks-to-be-beautified-by-community-3&#x2F;&#x3F;instance_id&#x3D;852" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 9:00 am </span> <span class="ai1ec-event-title"> MASON SQUARE PARKS TO BE BEAUTIF... <span class="ai1ec-event-location" >@ Magazine Park</span> </span> </a><div class="ai1ec-popover ai1ec-popup ai1ec-event-instance-id-852"> <span class="ai1ec-popup-title"> <a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;mason-square-parks-to-be-beautified-by-community-3&#x2F;&#x3F;instance_id&#x3D;852" class="ai1ec-load-event" >MASON SQUARE PARKS TO BE BEAUTIF...</a> <span class="ai1ec-event-location" >@ Magazine Park</span> </span><div class="ai1ec-event-time"> Jul 29 @ 9:00 am – 12:00 pm</div><a class="ai1ec-load-event" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;mason-square-parks-to-be-beautified-by-community-3&#x2F;&#x3F;instance_id&#x3D;852"><div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="http://www.afampointofview.com/wp-content/uploads/2016/10/Spfld-Public-Library_web-300x141.jpg" alt="MASON SQUARE PARKS TO BE BEAUTIFIED BY COMMUNITY @ Magazine Park" width="300" height="141" /></div> </a><div class="ai1ec-popup-excerpt">Three Community Cleanup Days Scheduled for Summer SPRINGFIELD, MASS. – The Mason Square Branch Library, Keep Springfield Beautiful, and C3 Mason Square will host three community cleanup days at three different park locations. Gloves,&#46;&#46;&#46;</div></div></div></div></div></div><div class="ai1ec-subscribe-buttons-widget"> <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right ai1ec-calendar-link" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;"> View Calendar <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a><div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn ai1ec-btn-default ai1ec-btn-xs"> <span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe" data-toggle="ai1ec-dropdown"> <i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i> <span class="ai1ec-hidden-xs"> Add <span class="ai1ec-caret"></span> </span> </span><ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu"><li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events"> <i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i> Add to Timely Calendar </a></li><li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in your Google Calendar" href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.afampointofview.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26"> <i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Google </a></li><li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in MS Outlook" href="webcal&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true"> <i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Outlook </a></li><li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal" href="webcal&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true"> <i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Apple Calendar </a></li><li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="right" title="Subscribe to this calendar in another plain-text calendar" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true"> <i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i> Add to other calendar </a></li><li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="right" title="" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true"> <i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i> Export to XML </a></li></ul></div></div></div></div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Submit Form For events</h3><div class="textwidget"><a href="http://www.afampointofview.com/submit-events/" class="button">Submit Event</a></div></div></div></div><div class="sidebar s2"><a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div class="sidebar-top group"><p>More</p></div><div id="buffercode_banner_upload_info-34" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Announcement</h3><a href="http://www.afampointofview.com/wp-content/uploads/2017/07/SPS-Job-Fair-July-2017final.pdf" alt="http://www.afampointofview.com/wp-content/uploads/2017/07/SPS-Job-Fair-July-2017final.pdf" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2017/07/SPS-Job-Fair-July-2017final_web.jpg" width="225px" height="291px" /></a></div><div id="buffercode_banner_upload_info-27" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Current Issue &#8211; July 2017</h3><a href="http://www.afampointofview.com/wp-content/uploads/2017/07/POV_July_1_2017_web.pdf" alt="http://www.afampointofview.com/wp-content/uploads/2017/07/POV_July_1_2017_web.pdf" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2017/07/POV_July_1_2017_pg1-268x300.jpg" width="269px" height="300px" /></a></div><div id="buffercode_banner_upload_info-33" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Recent: Letters to the Publisher</h3><a href="http://www.afampointofview.com/letters-to-the-publisher/" alt="http://www.afampointofview.com/letters-to-the-publisher/"><img src="http://www.afampointofview.com/wp-content/uploads/2016/08/Letters-to-the-Publisher_widget.jpg" width="225px" height="225px" /></a></div><div id="facebook-likebox-5" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/AfAmPointofView" data-width="340"  data-height="800" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AfAmPointofView"><a href="https://www.facebook.com/AfAmPointofView"></a></blockquote></div></div></div></div></div></div></div></div></div><footer id="footer"> <section class="container" id="footer-widgets"><div class="container-inner"><div class="pad group"><div class="footer-widget-1 grid one-half "><div id="slideshow-8" class="widget widget_slideshow"><h3 class="widget-title">Celebrating Martin Luther King, Jr. Day in the Region</h3><div class="ngg_slideshow widget"><div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-6c24b123e21459759ae8d03213329afa-21339372040-image-list"><div id="ngg-image-0" class="ngg-gallery-slideshow-image" > <img data-image-id='467' title="" alt="Celebrating Martin Luther King, Jr. Day in the Region" src="http://www.afampointofview.com/wp-content/gallery/celebrating-martin-luther-king-jr-day-in-the-region/AM7J0192.jpg" width="408" height="245"/></div><div id="ngg-image-1" class="ngg-gallery-slideshow-image" > <img data-image-id='468' title="" alt="Celebrating Martin Luther King, Jr. Day in the Region" src="http://www.afampointofview.com/wp-content/gallery/celebrating-martin-luther-king-jr-day-in-the-region/AM7J0954.jpg" width="408" height="245"/></div><div id="ngg-image-2" class="ngg-gallery-slideshow-image" > <img data-image-id='476' title="" alt="Celebrating Martin Luther King, Jr. Day in the Region" src="http://www.afampointofview.com/wp-content/gallery/celebrating-martin-luther-king-jr-day-in-the-region/IMG_4751.jpg" width="408" height="245"/></div><div id="ngg-image-3" class="ngg-gallery-slideshow-image" > <img data-image-id='470' title="" alt="Celebrating Martin Luther King, Jr. Day in the Region" src="http://www.afampointofview.com/wp-content/gallery/celebrating-martin-luther-king-jr-day-in-the-region/AM7J1022.jpg" width="408" height="245"/></div><div id="ngg-image-4" class="ngg-gallery-slideshow-image" > <img data-image-id='469' title="" alt="Celebrating Martin Luther King, Jr. Day in the Region" src="http://www.afampointofview.com/wp-content/gallery/celebrating-martin-luther-king-jr-day-in-the-region/AM7J0975.jpg" width="408" height="245"/></div><div id="ngg-image-5" class="ngg-gallery-slideshow-image" > <img data-image-id='473' title="" alt="Celebrating Martin Luther King, Jr. Day in the Region" src="http://www.afampointofview.com/wp-content/gallery/celebrating-martin-luther-king-jr-day-in-the-region/AM7J1752a.jpg" width="408" height="245"/></div><div id="ngg-image-6" class="ngg-gallery-slideshow-image" > <img data-image-id='472' title="" alt="Celebrating Martin Luther King, Jr. Day in the Region" src="http://www.afampointofview.com/wp-content/gallery/celebrating-martin-luther-king-jr-day-in-the-region/AM7J1603.jpg" width="408" height="245"/></div><div id="ngg-image-7" class="ngg-gallery-slideshow-image" > <img data-image-id='471' title="" alt="Celebrating Martin Luther King, Jr. Day in the Region" src="http://www.afampointofview.com/wp-content/gallery/celebrating-martin-luther-king-jr-day-in-the-region/AM7J1200.jpg" width="408" height="245"/></div><div id="ngg-image-8" class="ngg-gallery-slideshow-image" > <img data-image-id='475' title="" alt="Celebrating Martin Luther King, Jr. Day in the Region" src="http://www.afampointofview.com/wp-content/gallery/celebrating-martin-luther-king-jr-day-in-the-region/AM7J2618.jpg" width="408" height="245"/></div><div id="ngg-image-9" class="ngg-gallery-slideshow-image" > <img data-image-id='474' title="" alt="Celebrating Martin Luther King, Jr. Day in the Region" src="http://www.afampointofview.com/wp-content/gallery/celebrating-martin-luther-king-jr-day-in-the-region/AM7J1922.jpg" width="408" height="245"/></div></div><div class="ngg-galleryoverview ngg-slideshow" id="ngg-slideshow-6c24b123e21459759ae8d03213329afa-21339372040" data-placeholder="http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif" style="max-width: 520px; max-height: 245px;"><div class="ngg-slideshow-loader" id="ngg-slideshow-6c24b123e21459759ae8d03213329afa-21339372040-loader" style="width: 520px; height: 245px;"> <img src="http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/></div></div> <script type="text/javascript">jQuery('#ngg-slideshow-6c24b123e21459759ae8d03213329afa-21339372040-image-list').hide().removeClass('ngg-slideshow-nojs');jQuery(function($){jQuery('#ngg-slideshow-6c24b123e21459759ae8d03213329afa-21339372040').nggShowSlideshow({id:'6c24b123e21459759ae8d03213329afa',fx:'fade',width:520,height:245,domain:'http://www.afampointofview.com/',timeout:10000});});</script> </div></div><div id="widget_contact_info-2" class="widget widget_contact_info"><h3 class="widget-title">Hours &amp; Info</h3><div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=688+boston+road+springfield,+ma+01119" target="_blank">688 Boston Road <br/>Springfield, MA  01119</a></div><div class="confit-phone">1-413-796-1500</div><div class="confit-hours">Open/Close: 9:30am - 4:30pm</div></div></div><div class="footer-widget-2 grid one-half last"><div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Readers Feedback/Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://florentineopera.org' rel='external nofollow' class='url'>Bill Florescu</a></span> on <a href="http://www.afampointofview.com/a-shout-out-to-leontyne-price/#comment-14975">A SHOUT OUT TO LEONTYNE PRICE</a></li><li class="recentcomments"><span class="comment-author-link">Tina</span> on <a href="http://www.afampointofview.com/my-white-mailman-with-the-beard-and-bad-attitude/#comment-14512">MY WHITE MAILMAN With the Beard and Bad Attitude</a></li><li class="recentcomments"><span class="comment-author-link">A friend</span> on <a href="http://www.afampointofview.com/my-white-mailman-with-the-beard-and-bad-attitude/#comment-14441">MY WHITE MAILMAN With the Beard and Bad Attitude</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://taktikpoker.com/' rel='external nofollow' class='url'>KONTOL</a></span> on <a href="http://www.afampointofview.com/where-is-her-soul/#comment-14383">WHERE IS HER SOUL?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://energia.sicilia.it/?option=com_k2&#038;view=itemlist&#038;task=user&#038;id=38179' rel='external nofollow' class='url'>small business seo packages</a></span> on <a href="http://www.afampointofview.com/governor-may-best-woman-win/#comment-14382">FOR GOVERNOR:  MAY THE BEST WO(MAN) WIN</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://taktikpoker.com' rel='external nofollow' class='url'>KIMAK KAU</a></span> on <a href="http://www.afampointofview.com/where-is-her-soul/#comment-14380">WHERE IS HER SOUL?</a></li><li class="recentcomments"><span class="comment-author-link">Robert L. Brown</span> on <a href="http://www.afampointofview.com/classy-affair/#comment-14364">100 Men of Color&#8212;What A Classy Affair!</a></li></ul></div></div></div></div> </section> <nav class="nav-container group" id="nav-footer"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap"><ul id="menu-pov-footer" class="nav container group"><li id="menu-item-2915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2915"><a href="http://www.afampointofview.com/advertising/">Advertise With Us</a></li><li id="menu-item-2780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2780"><a href="http://www.afampointofview.com/letters-to-the-publisher/">Letters To The Publisher</a></li><li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1272"><a href="http://www.afampointofview.com/pov-archive/">POV Archive</a><ul class="sub-menu"><li id="menu-item-4330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4330"><a href="http://www.afampointofview.com/pov-archive-2017/">POV Archive – 2017</a></li><li id="menu-item-2928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2928"><a href="http://www.afampointofview.com/pov-archive-2016/">POV Archive – 2016</a></li><li id="menu-item-2514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514"><a href="http://www.afampointofview.com/pov-archive-2015/">POV Archive – 2015</a></li><li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="http://www.afampointofview.com/pov-archive-2014/">POV Archive – 2014</a></li><li id="menu-item-1274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1274"><a href="http://www.afampointofview.com/pov-archives-2013/">POV Archive – 2013</a></li><li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a href="http://www.afampointofview.com/pov-archive-2012/">POV Archive – 2012</a></li></ul></li><li id="menu-item-4378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4378"><a href="http://www.afampointofview.com/category/community/around-town-in-the-community/">Around Town &#038; In The Community</a><ul class="sub-menu"><li id="menu-item-4342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4342"><a href="http://www.afampointofview.com/around-town-community-2017/">Around Town &#038; In The Community –  2017</a></li><li id="menu-item-2973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2973"><a href="http://www.afampointofview.com/around-town-in-the-community-2016/">Around Town &#038; In The Community –  2016</a></li></ul></li><li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4377"><a href="http://www.afampointofview.com/category/editorial/afam-newsbits/">AfAm Newsbits</a><ul class="sub-menu"><li id="menu-item-4349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4349"><a href="http://www.afampointofview.com/afam-newsbits-january-2017/">AFAM Newsbits – January 2017</a></li><li id="menu-item-4150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4150"><a href="http://www.afampointofview.com/afam-newsbits-december-2016/">AFAM Newsbits – December 2016</a></li><li id="menu-item-4153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4153"><a href="http://www.afampointofview.com/afam-newsbits-november-2016/">AFAM Newsbits – November 2016</a></li></ul></li><li id="menu-item-4454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4454"><a href="http://www.afampointofview.com/afam-newsbits-february-2017/">AFAM Newsbits &#8211; February 2017</a></li><li id="menu-item-4639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4639"><a href="http://www.afampointofview.com/afam-newsbits-march-2017/">AFAM Newsbits &#8211; March 2017</a></li><li id="menu-item-4841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4841"><a href="http://www.afampointofview.com/afam-news-bits-april-2017/">AFAM News bits &#8211; April 2017</a></li><li id="menu-item-4907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4907"><a href="http://www.afampointofview.com/afam-news-bits-may-2017/">AFAM News bits &#8211; May 2017</a></li><li id="menu-item-4910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4910"><a href="http://www.afampointofview.com/afam-news-bits-june-2017/">AFAM News bits &#8211; June 2017</a></li></ul></div> </nav> <section class="container" id="footer-bottom"><div class="container-inner"> <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a><div class="pad group"><div class="grid one-half"><div id="copyright"><p>AfAm Point of View &copy; 2017. All Rights Reserved.</p></div></div><div class="grid one-half last"><ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/AfAmPointofView" target="_blank" style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/AfAmPOV" target="_blank" style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+PointofViewSpringfield" target="_blank" style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li></ul></div></div></div> </section> </footer></div><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>var HUParams={"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};</script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.2.9'></script> <script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script> <script type='text/javascript'>/*<![CDATA[*/var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.afampointofview.com\/wp-admin\/admin-ajax.php","nonce":"eed984c7b9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.afampointofview.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.afampointofview.com%2Fspringfield-partners-for-community-action-builds-community%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};/*]]>*/</script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.0'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.0'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=5.0'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.0'></script> <script type='text/javascript' src='http://www.afampointofview.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.19'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js?ver=2.2.3'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js?ver=2.2.3'></script> <script type='text/javascript'>var photocrati_ajax={"url":"http:\/\/www.afampointofview.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.afampointofview.com","wp_site_url":"http:\/\/www.afampointofview.com","wp_root_url":"http:\/\/www.afampointofview.com","wp_plugins_url":"http:\/\/www.afampointofview.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.afampointofview.com\/wp-content","wp_includes_url":"http:\/\/www.afampointofview.com\/wp-includes\/","ngg_param_slug":"nggallery"};</script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.3'></script> <script type='text/javascript'>var galleries={};galleries.gallery_6c24b123e21459759ae8d03213329afa={"id":null,"source":"galleries","container_ids":["43"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-8","sortorder":[],"display_settings":{"gallery_width":520,"gallery_height":245,"cycle_effect":"fade","cycle_interval":"10","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","use_lightbox_effect":true,"thumbnail_width":120,"thumbnail_height":90,"effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"6c24b123e21459759ae8d03213329afa"};galleries.gallery_6c24b123e21459759ae8d03213329afa.wordpress_page_root="http:\/\/www.afampointofview.com\/springfield-partners-for-community-action-builds-community\/";var nextgen_lightbox_settings={"static_path":"http:\/\/www.afampointofview.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};</script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.3'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js?ver=2.2.3'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.3'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.2.3'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.2.3'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.2.3'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});</script> <script>jQuery(document).ready(function(){jQuery.post('http://www.afampointofview.com?ga_action=googleanalytics_get_script',{action:'googleanalytics_get_script'},function(response){var F=new Function(response);return(F());});});</script> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.afampointofview.com\/springfield-partners-for-community-action-builds-community\/":4941,"http:\/\/www.afampointofview.com\/event\/free-workshop-an-unfiltered-conversation-on-race\/":4999,"http:\/\/www.afampointofview.com\/event\/hands-on-pastel-painting-workshop-for-adults\/":4954,"http:\/\/www.afampointofview.com\/event\/mason-square-parks-to-be-beautified-by-community-3\/":4916};</script> <div id="sharing_email" style="display: none;"><form action="/springfield-partners-for-community-action-builds-community/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="http://www.afampointofview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <!--[if lt IE 9]> <script src="http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script> <![endif]--> <iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.0',blog:'76344652',post:'4941',tz:'-4',srv:'www.afampointofview.com'}]);_stq.push(['clickTrackerInit','76344652','4941']);</script> </body></html>