<!DOCTYPE html><html class="no-js" lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><title>  “The Art of Starting a New Year”</title><link rel="pingback" href="http://www.afampointofview.com/xmlrpc.php"><title>“The Art of Starting a New Year” &#8211; AfAm Point of View</title> <script>document.documentElement.className=document.documentElement.className.replace("no-js","js");</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="AfAm Point of View &raquo; Feed" href="http://www.afampointofview.com/feed/" /><link rel="alternate" type="application/rss+xml" title="AfAm Point of View &raquo; Comments Feed" href="http://www.afampointofview.com/comments/feed/" /><link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,300italic,300,400italic,600&subset=latin,latin-ext" rel="stylesheet" type="text/css"><link rel="alternate" type="application/rss+xml" title="AfAm Point of View &raquo; “The Art of Starting a New Year” Comments Feed" href="http://www.afampointofview.com/the-art-of-starting-a-new-year/feed/" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.afampointofview.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='ai1ec_style-css'  href='//www.afampointofview.com/wp-content/plugins/all-in-one-event-calendar/cache/52cf0620_ai1ec_parsed_css.css?ver=2.5.15' type='text/css' media='all' /><link rel='stylesheet' id='hueman-main-style-css'  href='http://www.afampointofview.com/wp-content/themes/hueman/assets/front/css/main.min.css?ver=3.2.9' type='text/css' media='all' /><link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.afampointofview.com/wp-content/themes/hueman-child-master/style.css?ver=3.2.9' type='text/css' media='all' /><link rel='stylesheet' id='hueman-font-awesome-css'  href='http://www.afampointofview.com/wp-content/themes/hueman/assets/front/css/font-awesome.min.css?ver=3.2.9' type='text/css' media='all' /> <style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link rel='stylesheet' id='social-logos-css'  href='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='http://www.afampointofview.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' /> <script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <link rel='https://api.w.org/' href='http://www.afampointofview.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.afampointofview.com/xmlrpc.php?rsd" /><link rel='prev' title='Acclaimed Harpist Brandee Younger' href='http://www.afampointofview.com/acclaimed-harpist-brandee-younger/' /><meta name="generator" content="WordPress 4.6.3" /><link rel="canonical" href="http://www.afampointofview.com/the-art-of-starting-a-new-year/" /><link rel='shortlink' href='http://wp.me/p5akJm-19q' /><link rel="alternate" type="application/json+oembed" href="http://www.afampointofview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afampointofview.com%2Fthe-art-of-starting-a-new-year%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.afampointofview.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.afampointofview.com%2Fthe-art-of-starting-a-new-year%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]> <script src="http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/ie/html5shiv-printshiv.min.js"></script> <script src="http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/ie/selectivizr.js"></script> <![endif]--><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-55197847-1','auto');ga('send','pageview');</script> <meta property="og:type" content="article" /><meta property="og:title" content="“The Art of Starting a New Year”" /><meta property="og:url" content="http://www.afampointofview.com/the-art-of-starting-a-new-year/" /><meta property="og:description" content="&#8212;By Rosemary Tracy Woods&#8212; “Cheers to a new year and another chance for us to get it right.” ― Oprah Winfrey As the New Year begins there will be many chances to get it right if you have…" /><meta property="article:published_time" content="2017-01-31T15:24:11+00:00" /><meta property="article:modified_time" content="2017-01-31T15:25:14+00:00" /><meta property="og:site_name" content="AfAm Point of View" /><meta property="og:image" content="http://www.afampointofview.com/wp-content/uploads/2017/01/Saving-Our-Sons.jpg" /><meta property="og:image:width" content="639" /><meta property="og:image:height" content="454" /><meta property="og:locale" content="en_US" /><meta name="twitter:image" content="http://www.afampointofview.com/wp-content/uploads/2017/01/Saving-Our-Sons.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@AfAmPOV" /><style type="text/css">body{font-family:"Source Sans Pro",Arial,sans-serif}.boxed #wrapper,.container-inner{max-width:1200px}.sidebar
.widget{padding-left:20px;padding-right:20px;padding-top:20px}::selection{background-color:#606c88}::-moz-selection{background-color:#606c88}a,
.themeform label .required,
#flexslider-featured .flex-direction-nav .flex-next:hover,
#flexslider-featured .flex-direction-nav .flex-prev:hover,
.post-hover:hover .post-title a,
.post-title a:hover,
.s1 .post-nav li a:hover i,
.content .post-nav li a:hover i,
.post-related a:hover,
.s1 .widget_rss ul li a,
#footer .widget_rss ul li a,
.s1 .widget_calendar a,
#footer .widget_calendar a,
.s1 .alx-tab .tab-item-category a,
.s1 .alx-posts .post-item-category a,
.s1 .alx-tab li:hover .tab-item-title a,
.s1 .alx-tab li:hover .tab-item-comment a,
.s1 .alx-posts li:hover .post-item-title a,
#footer .alx-tab .tab-item-category a,
#footer .alx-posts .post-item-category a,
#footer .alx-tab li:hover .tab-item-title a,
#footer .alx-tab li:hover .tab-item-comment a,
#footer .alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.comment-awaiting-moderation,
.child-menu a:hover,
.child-menu .current_page_item > a,
.wp-pagenavi
a{color:#606c88}.themeform input[type="submit"],
.themeform button[type="submit"],
.s1 .sidebar-top,
.s1 .sidebar-toggle,
#flexslider-featured .flex-control-nav li a.flex-active,
.post-tags a:hover,
.s1 .widget_calendar caption,
#footer .widget_calendar caption,
.author-bio .bio-avatar:after,
.commentlist li.bypostauthor > .comment-body:after,
.commentlist li.comment-author-admin>.comment-body:after{background-color:#606c88}.post-format .format-container{border-color:#606c88}.s1 .alx-tabs-nav li.active a,
#footer .alx-tabs-nav li.active a,
.comment-tabs li.active a,
.wp-pagenavi a:hover,
.wp-pagenavi a:active,
.wp-pagenavi
span.current{border-bottom-color:#606c88!important}.s2 .post-nav li a:hover i,
.s2 .widget_rss ul li a,
.s2 .widget_calendar a,
.s2 .alx-tab .tab-item-category a,
.s2 .alx-posts .post-item-category a,
.s2 .alx-tab li:hover .tab-item-title a,
.s2 .alx-tab li:hover .tab-item-comment a,
.s2 .alx-posts li:hover .post-item-title
a{color:#606c88}.s2 .sidebar-top,
.s2 .sidebar-toggle,
.post-comments,
.jp-play-bar,
.jp-volume-bar-value,
.s2 .widget_calendar
caption{background-color:#606c88}.s2 .alx-tabs-nav li.active
a{border-bottom-color:#606c88}.post-comments span:before{border-right-color:#606c88}.search-expand,#nav-topbar.nav-container{background-color:#9c0709}@media only screen and (min-width: 720px){#nav-topbar .nav
ul{background-color:#9c0709}}#header{background-color:#fff}@media only screen and (min-width: 720px){#nav-header .nav
ul{background-color:#fff}}#nav-header.nav-container{background-color:#9c0709}@media only screen and (min-width: 720px){#nav-header .nav
ul{background-color:#9c0709}}#footer-bottom{background-color:#606c88}.site-title a
img{max-height:120px}img{-webkit-border-radius:1px;border-radius:1px}body{background-color:#eaeaea}</style><style id="custom-css-css">body{font-weight:400}.button{margin:0;-webkit-appearance:button;font:-webkit-small-control;color:initial;letter-spacing:normal;word-spacing:normal;text-transform:none;text-indent:0;text-shadow:none;display:inline-block;text-align:start;color:buttontext;padding:2px
6px 3px;border:2px
outset buttonface;border-image-source:initial;border-image-slice:initial;border-image-width:initial;border-image-outset:initial;border-image-repeat:initial;background-color:buttonface;box-sizing:border-box;cursor:pointer}#header
.button{color:#fff;color:rgba(255,255,255,0.8)}#header .button:hover{color:#fff}.entry.excerpt{color:inherit}#nav-topbar .nav li a,#nav-header .nav li
a{color:#fff !important}#adspace-top,#adspace-bottom{padding:15px;text-align:center}#adspace-bottom{margin-top:30px;clear:both}#adspace-middle{margin-bottom:30px}</style><!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.afampointofview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://www.afampointofview.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='metaslider-public-css'  href='http://www.afampointofview.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' /><link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.1.69' type='text/css' media='all' /><link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.css?ver=2.1.69' type='text/css' media='all' /><link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.1.69' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-0-css'  href='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.1.69' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' /><link rel='stylesheet' id='nggallery-css'  href='http://www.afampointofview.com/wp-content/ngg_styles/nggallery.css?ver=2.1.69' type='text/css' media='all' /></head><body class="single single-post postid-4428 single-format-standard wp-custom-logo col-3cm boxed topbar-enabled unknown"><div id="wrapper"><header id="header"> <nav class="nav-container group" id="nav-topbar"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-pov-top-menu" class="nav container-inner group"><li id="menu-item-560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-560"><a href="http://www.afampointofview.com/about/">About Us</a></li><li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="http://www.afampointofview.com/contact/">Contact Us</a></li><li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-819"><a href="http://www.afampointofview.com/calendar/">Events</a><ul class="sub-menu"><li id="menu-item-820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820"><a href="http://www.afampointofview.com/submit-events/">Submit Your Events</a></li></ul></li><li id="menu-item-1087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1087"><a href="http://www.afampointofview.com/advertising/">Advertise With Us</a><ul class="sub-menu"><li id="menu-item-985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-985"><a href="http://www.afampointofview.com/wp-content/uploads/2014/11/Editorial-Calendar_2016.pdf">2016 Editorial Calendar</a></li><li id="menu-item-1578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578"><a href="http://www.afampointofview.com/wp-content/uploads/2016/12/2017-Online-Advertising-Sizes-and-Form.pdf">2017 Online Advertising Form</a></li><li id="menu-item-1100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1100"><a href="http://www.afampointofview.com/wp-content/uploads/2016/12/Advertising-Order-Form-2017_General.pdf">2017 Print Advertising Form</a></li></ul></li><li id="menu-item-983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-983"><a href="http://www.afampointofview.com/category/subscription/">Subscription</a><ul class="sub-menu"><li id="menu-item-753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-753"><a href="http://www.afampointofview.com/wp-content/uploads/2016/12/Subscription-Form_2017.pdf">2017 Mail-in Subscription Form</a></li></ul></li><li id="menu-item-1072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1072"><a href="http://www.afampointofview.com/wp-content/uploads/2017/01/January%202017/January%202017.html">Current Issue</a></li><li id="menu-item-1812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1812"><a href="http://www.afampointofview.com/pov-special-issues/">POV  Special Issues</a></li><li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="http://www.afampointofview.com/pov-archive/">POV Magazine Archive</a></li></ul></div><div class="container"><div class="container-inner"><div class="toggle-search"><i class="fa fa-search"></i></div><div class="search-expand"><div class="search-expand-inner"><form method="get" class="searchform themeform" action="http://www.afampointofview.com/"><div> <input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" /></div></form></div></div></div></div> </nav><div class="container group"><div class="container-inner"><div class="group pad"><p class="site-title"><a class="custom-logo-link" href="http://www.afampointofview.com/" rel="home"><img src="http://www.afampointofview.com/wp-content/uploads/2014/11/ProfilePOV_logo_headerbanner.jpg" alt="AfAm Point of View"></a></p><div align="right" style="margin: 40px 0;"><a href="http://visitor.r20.constantcontact.com/d.jsp?llr=9wlso7qab&amp;p=oi&amp;m=1117646302938&amp;sit=9ns9kv9ib&amp;f=a3c5fdd6-cf07-4a97-8729-5b0c25486903" class="button" style="background-color:#606C88;border:solid 1px #5b5b5b;display:inline-block;padding: 8px 10px;text-shadow:none; -webkit-appearance:none;">Join Our Mailing List!</a></div></div> <nav class="nav-container group" id="nav-header"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap container"><ul id="menu-pov-mega" class="nav container-inner group"><li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554"><a href="http://www.afampointofview.com/category/community/">Community</a><ul class="sub-menu"><li id="menu-item-4344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4344"><a href="http://www.afampointofview.com/around-town-community-2017/">Around Town &#038; In The Community –  2017</a></li><li id="menu-item-2979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2979"><a href="http://www.afampointofview.com/around-town-in-the-community-2016/">Around Town &#038; In The Community –  2016</a></li><li id="menu-item-2980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2980"><a href="http://www.afampointofview.com/around-town-community/">Around Town &#038; In The Community –  2015</a></li></ul></li><li id="menu-item-553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-553"><a href="http://www.afampointofview.com/category/editorial/">Editorial</a><ul class="sub-menu"><li id="menu-item-3528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3528"><a href="http://www.afampointofview.com/category/editorial/afam-newsbits/">AfAm Newsbits</a><ul class="sub-menu"><li id="menu-item-4347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4347"><a href="http://www.afampointofview.com/afam-newsbits-january-2017/">AFAM Newsbits – January 2017</a></li><li id="menu-item-4156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4156"><a href="http://www.afampointofview.com/afam-newsbits-december-2016/">AFAM Newsbits – December 2016</a></li></ul></li><li id="menu-item-3535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3535"><a href="http://www.afampointofview.com/category/editorial/from-the-publishers-desk-my-view/">From the Publisher&#8217;s Desk</a><ul class="sub-menu"><li id="menu-item-3139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3139"><a href="http://www.afampointofview.com/letters-to-the-publisher/">Letters To The Publisher</a></li></ul></li><li id="menu-item-902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-902"><a href="http://www.afampointofview.com/letters-publisher/">Submit letters to the Publisher</a></li></ul></li><li id="menu-item-1799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1799"><a href="http://www.afampointofview.com/category/links/">Links</a><ul class="sub-menu"><li id="menu-item-1932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1932"><a href="http://www.developspringfield.com/">Develop Springfield</a></li><li id="menu-item-1801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1801"><a href="http://nepr.net">New England Public Radio</a></li><li id="menu-item-2496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2496"><a href="http://northdallasgazette.com/">North Dallas Gazette</a></li><li id="menu-item-1800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1800"><a href="https://springfield-football-club.korrio.com">Springfield FC</a></li><li id="menu-item-1931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1931"><a href="http://www.umass.edu/events/">UMass Amherst</a></li></ul></li></ul></div> </nav></div></div> </header><div class="container" id="page"><div class="container-inner"><div class="main"><div class="main-inner group"> <section class="content"><div class="page-title pad group"><ul class="meta-single group"><li class="category"><a href="http://www.afampointofview.com/category/features/" rel="category tag">Features</a> <span>/</span> <a href="http://www.afampointofview.com/category/the-arts/" rel="category tag">The Arts</a></li><li class="comments"><a href="http://www.afampointofview.com/the-art-of-starting-a-new-year/#respond"><i class="fa fa-comments-o"></i>0</a></li></ul></div><div class="pad group"><article class="post-4428 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-the-arts"><div class="post-inner group"><h1 class="post-title entry-title">“The Art of Starting a New Year”</h1><p class="post-byline">by   <span class="vcard author"> <span class="fn"><a href="http://www.afampointofview.com/author/afam/" title="Posts by afampov" rel="author">afampov</a></span> </span> &middot; <span class="published">January 31, 2017</span></p><div class="clear"></div><div class="entry themeform"><div class="entry-inner"><p>&#8212;By Rosemary Tracy Woods&#8212;<br /> “Cheers to a new year and another chance for us to get it right.” ―<br /> Oprah Winfrey</p><p>As the New Year begins there will be many chances to get it right if you have made resolutions that you have already broken, relax…. You still have a chance to get it right. If you are an artist, art lover, art collector or just one who attends the artist receptions for the purpose of enjoying the light fare and refreshments, make sure to mark your calendars for February 2, 2017 as we begin our 2017 Series.</p><p>This is truly your chance to get it right as we venture into the New Year. Moving forward and not looking into the rear view mirror, we start the 2017 Series with an awesome lineup of African American artists, starting with Larry |Poncho” Brown, a native of Baltimore, MD, who started his first business at the age of 17. He will open Art for the Soul Gallery’s 2017 Series with his Exhibition entitled: Stronger Than Pride.</p><p>Stronger Than Pride will feature 40 of Poncho’s thought provoking works. Poncho’s unique style combines past and present art forms to create a sense of realism, mysticism and beauty, giving his art images universal appeal. Poncho’s work of Forgotten Journey brings tears to my eyes each time I view it. The image is of a man with the slave ship etched into his back. Stronger than Pride solidifies what I have known for many years. Poncho’s contemporary creations are a reflection of his personal values and pay homage to ongoing themes of family, unity, spirituality and perseverance.</p><p>“The African American art realm has been pressing onward because of the positive images that have become a narrative of our perseverance. My works attempt to capture SOUL while purposely depicting positive representations of African American culture. Art and imagery are the strongest forms to challenge the perceptions of African Americans in our society.” Larry Poncho Brown</p><p>The Exhibition is being sponsored in part by the Springfield Cultural Council, Black Professionals of Springfield, CBRE of Tower Square, Smokey Joe’s Cigar Lounge and Pioneer Financial Group.</p><p>The Association of Black Businesses and Professionals will sponsor an Artist Reception on Thursday, February 2, 2017, from 6:00 to 8:00 p.m., at Art for the Soul Gallery, Tower Square location. There will be light fare and refreshments. This event is free and open to the public. For additional information, and other scheduled events, please contact Rosemary Tracy Woods, at 413.301.6314. ■<a href="http://www.art4thesoul.org"><img data-attachment-id="4430" data-permalink="http://www.afampointofview.com/the-art-of-starting-a-new-year/stronger-than-pride/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2017/01/Stronger-Than-Pride.jpg" data-orig-size="825,637" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stronger Than Pride" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2017/01/Stronger-Than-Pride-300x232.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2017/01/Stronger-Than-Pride.jpg" class="wp-image-4430 size-full alignleft" src="http://www.afampointofview.com/wp-content/uploads/2017/01/Stronger-Than-Pride.jpg" alt="Stronger Than Pride" width="825" height="637" srcset="http://www.afampointofview.com/wp-content/uploads/2017/01/Stronger-Than-Pride.jpg 825w, http://www.afampointofview.com/wp-content/uploads/2017/01/Stronger-Than-Pride-300x232.jpg 300w, http://www.afampointofview.com/wp-content/uploads/2017/01/Stronger-Than-Pride-768x593.jpg 768w" sizes="(max-width: 825px) 100vw, 825px" /></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4428" class="share-facebook sd-button share-icon no-text" href="http://www.afampointofview.com/the-art-of-starting-a-new-year/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-4428" class="share-linkedin sd-button share-icon no-text" href="http://www.afampointofview.com/the-art-of-starting-a-new-year/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4428" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.afampointofview.com/the-art-of-starting-a-new-year/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4428" class="share-twitter sd-button share-icon no-text" href="http://www.afampointofview.com/the-art-of-starting-a-new-year/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.afampointofview.com/the-art-of-starting-a-new-year/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://www.afampointofview.com/the-art-of-starting-a-new-year/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-76344652-4428-5890ac5f8924f' data-src='//widgets.wp.com/likes/#blog_id=76344652&amp;post_id=4428&amp;origin=www.afampointofview.com&amp;obj_id=76344652-4428-5890ac5f8924f' data-name='like-post-frame-76344652-4428-5890ac5f8924f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							<nav class="pagination group"> </nav></div><div class="clear"></div></div></div> </article><div class="clear"></div><h4 class="heading"> <i class="fa fa-hand-o-right"></i>You may also like...</h4><ul class="related-posts group"><li class="related post-hover"> <article class="post-4421 post type-post status-publish format-standard has-post-thumbnail hentry category-features"><div class="post-thumbnail"> <a href="http://www.afampointofview.com/acclaimed-harpist-brandee-younger/" title="Acclaimed Harpist Brandee Younger"> <img width="520" height="245" src="http://www.afampointofview.com/wp-content/uploads/2017/01/Brandee_harp_011817-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Brandee_harp_011817" srcset="http://www.afampointofview.com/wp-content/uploads/2017/01/Brandee_harp_011817-520x245.jpg 520w, http://www.afampointofview.com/wp-content/uploads/2017/01/Brandee_harp_011817-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="4415" data-permalink="http://www.afampointofview.com/acclaimed-harpist-brandee-younger/brandee_harp_011817/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2017/01/Brandee_harp_011817.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brandee_harp_011817" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2017/01/Brandee_harp_011817-300x200.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2017/01/Brandee_harp_011817-1024x683.jpg" />																								</a> <a class="post-comments" href="http://www.afampointofview.com/acclaimed-harpist-brandee-younger/#respond"><span><i class="fa fa-comments-o"></i>0</span></a></div><div class="related-inner"><h4 class="post-title"> <a href="http://www.afampointofview.com/acclaimed-harpist-brandee-younger/" rel="bookmark" title="Acclaimed Harpist Brandee Younger">Acclaimed Harpist Brandee Younger</a></h4><div class="post-meta group"><p class="post-date">30 Jan, 2017</p></div></div></article></li><li class="related post-hover"> <article class="post-4025 post type-post status-publish format-standard has-post-thumbnail hentry category-features"><div class="post-thumbnail"> <a href="http://www.afampointofview.com/hanna-strong-well/" title="HANNA STRONG IS DOING WELL"> <img width="520" height="245" src="http://www.afampointofview.com/wp-content/uploads/2016/10/Hanna-Strong-is-doing-well-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="hanna-strong-is-doing-well" srcset="http://www.afampointofview.com/wp-content/uploads/2016/10/Hanna-Strong-is-doing-well-520x245.jpg 520w, http://www.afampointofview.com/wp-content/uploads/2016/10/Hanna-Strong-is-doing-well-300x142.jpg 300w, http://www.afampointofview.com/wp-content/uploads/2016/10/Hanna-Strong-is-doing-well.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="4026" data-permalink="http://www.afampointofview.com/hanna-strong-well/hanna-strong-is-doing-well/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2016/10/Hanna-Strong-is-doing-well.jpg" data-orig-size="720,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hanna-strong-is-doing-well" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2016/10/Hanna-Strong-is-doing-well-300x142.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2016/10/Hanna-Strong-is-doing-well.jpg" />																								</a></div><div class="related-inner"><h4 class="post-title"> <a href="http://www.afampointofview.com/hanna-strong-well/" rel="bookmark" title="HANNA STRONG IS DOING WELL">HANNA STRONG IS DOING WELL</a></h4><div class="post-meta group"><p class="post-date">4 Oct, 2016</p></div></div></article></li><li class="related post-hover"> <article class="post-4272 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-performance category-the-arts"><div class="post-thumbnail"> <a href="http://www.afampointofview.com/alices-adventures-wonderland/" title="‘Alice’s Adventures in Wonderland’"> <img width="520" height="245" src="http://www.afampointofview.com/wp-content/uploads/2016/12/alice_photo1-520x245.jpg" class="attachment-thumb-medium size-thumb-medium wp-post-image" alt="Left to right: STCC student cast members Dagmara M. Bragiel, Jordan P. Ross, Sarah H. Tuttle and Cage Sagan rehearse a scene from “Alice’s Adventures in Wonderland.”" srcset="http://www.afampointofview.com/wp-content/uploads/2016/12/alice_photo1-520x245.jpg 520w, http://www.afampointofview.com/wp-content/uploads/2016/12/alice_photo1-720x340.jpg 720w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="4275" data-permalink="http://www.afampointofview.com/alice_photo1/" data-orig-file="http://www.afampointofview.com/wp-content/uploads/2016/12/alice_photo1-e1481217677319.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="alice_photo1" data-image-description="" data-medium-file="http://www.afampointofview.com/wp-content/uploads/2016/12/alice_photo1-300x200.jpg" data-large-file="http://www.afampointofview.com/wp-content/uploads/2016/12/alice_photo1-1024x683.jpg" />																								</a></div><div class="related-inner"><h4 class="post-title"> <a href="http://www.afampointofview.com/alices-adventures-wonderland/" rel="bookmark" title="‘Alice’s Adventures in Wonderland’">‘Alice’s Adventures in Wonderland’</a></h4><div class="post-meta group"><p class="post-date">8 Dec, 2016</p></div></div></article></li></ul> <section id="comments" class="themeform"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-art-of-starting-a-new-year/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.afampointofview.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><p id="commentquiz" style="clear:both"> Anti-Spam Quiz: <label for="quiz">What is one + 1 ? </label><input type="text" name="quiz" id="quiz" size="22" tabindex="4" value="" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4428' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div> </section></div></section><div class="sidebar s1"><a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div class="sidebar-top group"><p>Follow:</p><ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/AfAmPointofView" target="_blank" style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/AfAmPOV" target="_blank" style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+PointofViewSpringfield" target="_blank" style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li></ul></div><div id="buffercode_banner_upload_info-42" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Advertisement</h3><a href="http://www.springfieldsymphony.org/concerts-events/event/02/18/2017/a-life-in-opera-celebrating-leontyne-price" alt="http://www.springfieldsymphony.org/concerts-events/event/02/18/2017/a-life-in-opera-celebrating-leontyne-price" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2017/01/Opera-300x250-web-banner-concert-e1484937308408.jpg" width="300px" height="250px" /></a></div><div id="buffercode_banner_upload_info-41" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">On-Going Event</h3><a href="http://www.afampointofview.com/wp-content/uploads/2017/01/Springfield-Mosaic-Photo-Exhibit-Baystate-Medical-Center-10x8.jpg" alt="http://www.afampointofview.com/wp-content/uploads/2017/01/Springfield-Mosaic-Photo-Exhibit-Baystate-Medical-Center-10x8.jpg" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2017/01/Springfield-Mosaic-Photo-Exhibit-Baystate-Medical-Center-web.jpg" width="300px" height="420px" /></a></div><div id="ai1ec_agenda_widget-7" class="widget widget_ai1ec_agenda_widget"><h3 class="widget-title">Upcoming Events</h3><style></style><div class="timely ai1ec-agenda-widget-view ai1ec-clearfix"><div><div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-1-2017&#x2F;"><div class="ai1ec-month">Feb</div><div class="ai1ec-day">1</div><div class="ai1ec-weekday">Wed</div> </a><div class="ai1ec-date-events"><div class="ai1ec-event ai1ec-event-id-4410 ai1ec-event-instance-id-783 "><a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;brain-injury-association-of-massachusetts-hosts-2017-advocacy-day&#x2F;&#x3F;instance_id&#x3D;783" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 11:00 am </span> <span class="ai1ec-event-title"> Brain Injury Association of Mass... <span class="ai1ec-event-location" >@ Massachusetts State House, 2nd Floor Grand Staircase</span> </span> </a><div class="ai1ec-popover ai1ec-popup "> <span class="ai1ec-popup-title"> <a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;brain-injury-association-of-massachusetts-hosts-2017-advocacy-day&#x2F;&#x3F;instance_id&#x3D;783" class="ai1ec-load-event" >Brain Injury Association of Mass...</a> <span class="ai1ec-event-location" >@ Massachusetts State House, 2nd Floor Grand Staircase</span> </span><div class="ai1ec-event-time"> Feb 1 @ 11:00 am</div><div class="ai1ec-popup-excerpt">&nbsp;Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens in new window)Click to share on Twitter (Opens in new window)Click to&#46;&#46;&#46;</div></div></div></div></div><div class="ai1ec-date "> <a class="ai1ec-date-title ai1ec-load-view" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;2-8-2017&#x2F;"><div class="ai1ec-month">Feb</div><div class="ai1ec-day">8</div><div class="ai1ec-weekday">Wed</div> </a><div class="ai1ec-date-events"><div class="ai1ec-event ai1ec-event-id-4388 ai1ec-event-instance-id-781 "><a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;it-training-program&#x2F;&#x3F;instance_id&#x3D;781" class="ai1ec-popup-trigger ai1ec-load-event"> <span class="ai1ec-event-time"> 11:00 am </span> <span class="ai1ec-event-title"> IT Training Program <span class="ai1ec-event-location" >@ Tech Foundry</span> </span> </a><div class="ai1ec-popover ai1ec-popup "> <span class="ai1ec-popup-title"> <a href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;event&#x2F;it-training-program&#x2F;&#x3F;instance_id&#x3D;781" class="ai1ec-load-event" >IT Training Program</a> <span class="ai1ec-event-location" >@ Tech Foundry</span> </span><div class="ai1ec-event-time"> Feb 8 @ 11:00 am – 3:00 pm</div><div class="ai1ec-popup-excerpt">Tech Foundry welcomes you to learn more about our 14-week IT training program.Share:Click to share on Facebook (Opens in new window)Click to share on LinkedIn (Opens in new window)Click to share on Google+ (Opens&#46;&#46;&#46;</div></div></div></div></div></div><div class="ai1ec-subscribe-buttons-widget"> <a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right ai1ec-calendar-link" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;calendar&#x2F;"> View Calendar <i class="ai1ec-fa ai1ec-fa-arrow-right"></i> </a><div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn ai1ec-btn-default ai1ec-btn-xs"> <span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe" data-toggle="ai1ec-dropdown"> <i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i> <span class="ai1ec-hidden-xs"> Add <span class="ai1ec-caret"></span> </span> </span><ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu"><li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events"> <i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i> Add to Timely Calendar </a></li><li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in your Google Calendar" href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.afampointofview.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26"> <i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Google </a></li><li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in MS Outlook" href="webcal&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true"> <i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Outlook </a></li><li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank" data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal" href="webcal&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true"> <i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i> Add to Apple Calendar </a></li><li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="right" title="Subscribe to this calendar in another plain-text calendar" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true"> <i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i> Add to other calendar </a></li><li> <a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" data-placement="right" title="" href="http&#x3A;&#x2F;&#x2F;www.afampointofview.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true"> <i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i> Export to XML </a></li></ul></div></div></div></div><div id="text-2" class="widget widget_text"><h3 class="widget-title">Submit Form For events</h3><div class="textwidget"><a href="http://www.afampointofview.com/submit-events/" class="button">Submit Event</a></div></div><div id="metaslider_widget-3" class="widget widget_metaslider_widget"><h3 class="widget-title">The Squires Annual Holiday Dinner Dance</h3><div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-4368 ml-slider nav-hidden"><div id="metaslider_container_4368"><div id="metaslider_4368"><ul class="slides"><li style="display: block; width: 100%;" class="slide-4369 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J2968.jpg" height="250" width="350" alt="" class="slider-4368 slide-4369" /></li><li style="display: none; width: 100%;" class="slide-4370 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J3016.jpg" height="250" width="350" alt="" class="slider-4368 slide-4370" /></li><li style="display: none; width: 100%;" class="slide-4371 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J3029-5x3.jpg" height="250" width="350" alt="" class="slider-4368 slide-4371" /></li><li style="display: none; width: 100%;" class="slide-4372 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J3080-5x3.jpg" height="250" width="350" alt="" class="slider-4368 slide-4372" /></li><li style="display: none; width: 100%;" class="slide-4373 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J3092-5x3.jpg" height="250" width="350" alt="" class="slider-4368 slide-4373" /></li><li style="display: none; width: 100%;" class="slide-4374 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J3104-5x3.jpg" height="250" width="350" alt="" class="slider-4368 slide-4374" /></li><li style="display: none; width: 100%;" class="slide-4375 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J3112-5x3.jpg" height="250" width="350" alt="" class="slider-4368 slide-4375" /></li><li style="display: none; width: 100%;" class="slide-4376 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J3114-5x3.jpg" height="250" width="350" alt="" class="slider-4368 slide-4376" /></li></ul></div></div> <script type="text/javascript">/*<![CDATA[*/var metaslider_4368=function($){$('#metaslider_4368').addClass('flexslider');$('#metaslider_4368').flexslider({slideshowSpeed:3000,animation:"slide",controlNav:false,directionNav:true,pauseOnHover:true,direction:"horizontal",reverse:false,animationSpeed:600,prevText:"&lt;",nextText:"&gt;",easing:"linear",slideshow:true});};var timer_metaslider_4368=function(){var slider=!window.jQuery?window.setTimeout(timer_metaslider_4368,100):!jQuery.isReady?window.setTimeout(timer_metaslider_4368,1):metaslider_4368(window.jQuery);};timer_metaslider_4368();/*]]>*/</script> </div></div><div id="metaslider_widget-2" class="widget widget_metaslider_widget"><h3 class="widget-title">Gail Hill Honored for 25 years in the Ministry</h3><div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-flex metaslider-4355 ml-slider nav-hidden nav-hidden"><div id="metaslider_container_4355"><div id="metaslider_4355"><ul class="slides"><li style="display: block; width: 100%;" class="slide-4356 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J1076.jpg" height="250" width="350" alt="" class="slider-4355 slide-4356" /></li><li style="display: none; width: 100%;" class="slide-4357 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J1086-5x3.jpg" height="250" width="350" alt="" class="slider-4355 slide-4357" /></li><li style="display: none; width: 100%;" class="slide-4358 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J1112-5x3.jpg" height="250" width="350" alt="" class="slider-4355 slide-4358" /></li><li style="display: none; width: 100%;" class="slide-4359 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J1119-5x3.jpg" height="250" width="350" alt="" class="slider-4355 slide-4359" /></li><li style="display: none; width: 100%;" class="slide-4360 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J1129-5x3.jpg" height="250" width="350" alt="" class="slider-4355 slide-4360" /></li><li style="display: none; width: 100%;" class="slide-4361 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J1235-5x3.jpg" height="250" width="350" alt="" class="slider-4355 slide-4361" /></li><li style="display: none; width: 100%;" class="slide-4362 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J1269.jpg" height="250" width="350" alt="" class="slider-4355 slide-4362" /></li><li style="display: none; width: 100%;" class="slide-4363 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J1278.jpg" height="250" width="350" alt="" class="slider-4355 slide-4363" /></li><li style="display: none; width: 100%;" class="slide-4364 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J1310-5x3.jpg" height="250" width="350" alt="" class="slider-4355 slide-4364" /></li><li style="display: none; width: 100%;" class="slide-4366 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J1426.jpg" height="250" width="350" alt="" class="slider-4355 slide-4366" /></li><li style="display: none; width: 100%;" class="slide-4367 ms-image"><img src="http://www.afampointofview.com/wp-content/uploads/2014/10/AM7J1456.jpg" height="250" width="350" alt="" class="slider-4355 slide-4367" /></li></ul></div></div> <script type="text/javascript">/*<![CDATA[*/var metaslider_4355=function($){$('#metaslider_4355').addClass('flexslider');$('#metaslider_4355').flexslider({slideshowSpeed:3000,animation:"slide",controlNav:false,directionNav:true,pauseOnHover:true,direction:"horizontal",reverse:false,animationSpeed:600,prevText:"&lt;",nextText:"&gt;",easing:"linear",slideshow:true});};var timer_metaslider_4355=function(){var slider=!window.jQuery?window.setTimeout(timer_metaslider_4355,100):!jQuery.isReady?window.setTimeout(timer_metaslider_4355,1):metaslider_4355(window.jQuery);};timer_metaslider_4355();/*]]>*/</script> </div></div><div id="slideshow-3" class="widget widget_slideshow"><h3 class="widget-title">Around Town &#038; In The Community &#8211; December 2016</h3><div class="ngg_slideshow widget"><div class="ngg-slideshow-image-list ngg-slideshow-nojs" id="ngg-slideshow-a04c40f2f5fc484b4e2aca2d6121bdd1-6055110760-image-list"><div id="ngg-image-0" class="ngg-gallery-slideshow-image" > <img data-image-id='434' title="Young women from the Springfield area competed in the 2016 Bi-Annual Gifted Diva Showcase founded by Brenda’s Child. From L to R: Victoria Navarro, Qwinasia Arnold, Janayha Click, Cyrah James, Jordan Bethuiame, Hannah Woodard, Luz Acevedo, and Tori Hector." alt="2016 Bi-Annual Gifted Divas" src="http://www.afampointofview.com/wp-content/gallery/around-town-in-the-community/AM7J1570.jpg" width="300" height="180"/></div><div id="ngg-image-1" class="ngg-gallery-slideshow-image" > <img data-image-id='435' title="Alpha Phi Alpha Fraternity Theta Iota Lambda Chapter organized a Thanksgiving Dinner Basket distribution at the Martin Luther King, Jr. Family Services and were joined by members of Alpha Kappa Alpha and Delta Sigma Theta sororities and other community volunteers." alt="Thanksgiving Dinner Baskets" src="http://www.afampointofview.com/wp-content/gallery/around-town-in-the-community/AM7J1650.jpg" width="300" height="180"/></div><div id="ngg-image-2" class="ngg-gallery-slideshow-image" > <img data-image-id='436' title="Leadership Pioneer Valley recently held a five year anniversary celebration which took place at Gateway City Arts in Holyoke. Photo at left: From L to R: Executive Director Lora Wondolowski, Keynote speaker Judge Glenda Hatchett, and Founding Board Member Waleska Lugo DeJesus." alt="Leadership Pioneer Valley" src="http://www.afampointofview.com/wp-content/gallery/around-town-in-the-community/AM7J7768.jpg" width="300" height="180"/></div><div id="ngg-image-3" class="ngg-gallery-slideshow-image" > <img data-image-id='439' title="Leadership Pioneer Valley recently held a five year anniversary celebration which took place at Gateway City Arts in Holyoke. Photo at Right: From L to R: Jill Scibelli, Dr. Mark Keroack, Board Member Rose Westbrook and an LPV alumni" alt="Leadership Pioneer Valley" src="http://www.afampointofview.com/wp-content/gallery/around-town-in-the-community/Scibelli-Keroack-Westbrook-Unnamed-Degraffenreid.jpg" width="300" height="200"/></div><div id="ngg-image-4" class="ngg-gallery-slideshow-image" > <img data-image-id='437' title="Reverend James Gill held an election night reception at Pasquale’s Restaurant in East Longmeadow for the campaign committee and supporters and thanked them for all their hard work during his campaign for Hampden County Sheriff." alt="Election Night - Rev. James Gill" src="http://www.afampointofview.com/wp-content/gallery/around-town-in-the-community/AM7J8381.jpg" width="300" height="180"/></div><div id="ngg-image-5" class="ngg-gallery-slideshow-image" > <img data-image-id='438' title="Western Mass Chapter of Jack &amp; Jill of America, Inc. at their installation luncheon. Seated from L to R: President Alesia H. Days, National Vice President Danielle Brown, Regional Director Mondi Kumbula-Fraser and Vice President Yolanda D. Johnson. Photo by Lenny Underwood" alt="Western Mass Chapter of Jack &amp; Jill of America" src="http://www.afampointofview.com/wp-content/gallery/around-town-in-the-community/IMG_9596.JPG" width="300" height="200"/></div></div><div class="ngg-galleryoverview ngg-slideshow" id="ngg-slideshow-a04c40f2f5fc484b4e2aca2d6121bdd1-6055110760" data-placeholder="http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/placeholder.gif" style="max-width: 300px; max-height: 250px;"><div class="ngg-slideshow-loader" id="ngg-slideshow-a04c40f2f5fc484b4e2aca2d6121bdd1-6055110760-loader" style="width: 300px; height: 250px;"> <img src="http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/images/loader.gif" alt=""/></div></div> <script type="text/javascript">jQuery('#ngg-slideshow-a04c40f2f5fc484b4e2aca2d6121bdd1-6055110760-image-list').hide().removeClass('ngg-slideshow-nojs');jQuery(function($){jQuery('#ngg-slideshow-a04c40f2f5fc484b4e2aca2d6121bdd1-6055110760').nggShowSlideshow({id:'a04c40f2f5fc484b4e2aca2d6121bdd1',fx:'fade',width:300,height:250,domain:'http://www.afampointofview.com/',timeout:10000});});</script> </div></div></div></div><div class="sidebar s2"><a class="sidebar-toggle" title="Expand Sidebar"><i class="fa icon-sidebar-toggle"></i></a><div class="sidebar-content"><div class="sidebar-top group"><p>More</p></div><div id="buffercode_banner_upload_info-43" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">On-Going Event</h3><a href="http://www.afampointofview.com/wp-content/uploads/2017/01/Teatro-Vida_larger.jpg" alt="http://www.afampointofview.com/wp-content/uploads/2017/01/Teatro-Vida_larger.jpg" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2017/01/Teatro-Vida-e1485797011849.jpg" width="250px" height="324px" /></a></div><div id="buffercode_banner_upload_info-27" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">2016 Back To School</h3><a href="http://www.afampointofview.com/wp-content/uploads/2016/08/POV_Education_2016/Back2School.html" alt="http://www.afampointofview.com/wp-content/uploads/2016/08/POV_Education_2016/Back2School.html" target="_blank"><img src="http://www.afampointofview.com/wp-content/uploads/2016/08/POV_August_15_2016_Education_webview_pg1-269x300.jpg" width="269px" height="300px" /></a></div><div id="buffercode_banner_upload_info-33" class="widget widget_buffercode_banner_upload_info"><h3 class="widget-title">Recent: Letters to the Publisher</h3><a href="http://www.afampointofview.com/letters-to-the-publisher/" alt="http://www.afampointofview.com/letters-to-the-publisher/"><img src="http://www.afampointofview.com/wp-content/uploads/2016/08/Letters-to-the-Publisher_widget.jpg" width="225px" height="225px" /></a></div><div id="facebook-likebox-5" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/AfAmPointofView" data-width="340"  data-height="800" data-hide-cover="false" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AfAmPointofView"><a href="https://www.facebook.com/AfAmPointofView"></a></blockquote></div></div></div></div></div></div></div></div></div><footer id="footer"> <nav class="nav-container group" id="nav-footer"><div class="nav-toggle"><i class="fa fa-bars"></i></div><div class="nav-text"></div><div class="nav-wrap"><ul id="menu-pov-footer" class="nav container group"><li id="menu-item-2915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2915"><a href="http://www.afampointofview.com/advertising/">Advertise With Us</a></li><li id="menu-item-2780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2780"><a href="http://www.afampointofview.com/letters-to-the-publisher/">Letters To The Publisher</a></li><li id="menu-item-1272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1272"><a href="http://www.afampointofview.com/pov-archive/">POV Archive</a><ul class="sub-menu"><li id="menu-item-4330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4330"><a href="http://www.afampointofview.com/pov-archive-2017/">POV Archive – 2017</a></li><li id="menu-item-2928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2928"><a href="http://www.afampointofview.com/pov-archive-2016/">POV Archive – 2016</a></li><li id="menu-item-2514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2514"><a href="http://www.afampointofview.com/pov-archive-2015/">POV Archive – 2015</a></li><li id="menu-item-1275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1275"><a href="http://www.afampointofview.com/pov-archive-2014/">POV Archive – 2014</a></li><li id="menu-item-1274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1274"><a href="http://www.afampointofview.com/pov-archives-2013/">POV Archive – 2013</a></li><li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a href="http://www.afampointofview.com/pov-archive-2012/">POV Archive – 2012</a></li></ul></li><li id="menu-item-4378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4378"><a href="http://www.afampointofview.com/category/community/around-town-in-the-community/">Around Town &#038; In The Community</a><ul class="sub-menu"><li id="menu-item-4342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4342"><a href="http://www.afampointofview.com/around-town-community-2017/">Around Town &#038; In The Community –  2017</a></li><li id="menu-item-2973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2973"><a href="http://www.afampointofview.com/around-town-in-the-community-2016/">Around Town &#038; In The Community –  2016</a></li></ul></li><li id="menu-item-4377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4377"><a href="http://www.afampointofview.com/category/editorial/afam-newsbits/">AfAm Newsbits</a><ul class="sub-menu"><li id="menu-item-4349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4349"><a href="http://www.afampointofview.com/afam-newsbits-january-2017/">AFAM Newsbits – January 2017</a></li><li id="menu-item-4150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4150"><a href="http://www.afampointofview.com/afam-newsbits-december-2016/">AFAM Newsbits – December 2016</a></li><li id="menu-item-4153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4153"><a href="http://www.afampointofview.com/afam-newsbits-november-2016/">AFAM Newsbits – November 2016</a></li></ul></li></ul></div> </nav> <section class="container" id="footer-bottom"><div class="container-inner"> <a id="back-to-top" href="#"><i class="fa fa-angle-up"></i></a><div class="pad group"><div class="grid one-half"><div id="copyright"><p>AfAm Point of View &copy; 2017. All Rights Reserved.</p></div></div><div class="grid one-half last"><ul class="social-links"><li><a rel="nofollow" class="social-tooltip"  title="Facebook" href="https://www.facebook.com/AfAmPointofView" target="_blank" style="color:#ffffff"><i class="fa fa-facebook"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Twitter" href="https://twitter.com/AfAmPOV" target="_blank" style="color:#ffffff"><i class="fa fa-twitter"></i></a></li><li><a rel="nofollow" class="social-tooltip"  title="Google+" href="https://plus.google.com/+PointofViewSpringfield" target="_blank" style="color:#ffffff"><i class="fa fa-google-plus"></i></a></li></ul></div></div></div> </section> </footer></div><script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>var HUParams={"_disabled":[],"SmoothScroll":{"Enabled":true,"Options":{"touchpadSupport":false}},"centerAllImg":"1","timerOnScrollAllBrowsers":"1","extLinksStyle":null,"extLinksTargetExt":null,"extLinksSkipSelectors":{"classes":["btn","button"],"ids":[]},"imgSmartLoadEnabled":null,"imgSmartLoadOpts":{"parentSelectors":[".container .content",".container .sidebar","#footer","#header-widgets"],"opts":{"excludeImg":[".tc-holder-img"],"fadeIn_options":100}},"goldenRatio":"1.618","gridGoldenRatioLimit":"350","vivusSvgSpeed":"300","isDevMode":""};</script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/scripts.min.js?ver=3.2.9'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script> <script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script> <script type='text/javascript'>/*<![CDATA[*/var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.afampointofview.com\/wp-admin\/admin-ajax.php","nonce":"297e04d8e6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.afampointofview.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.afampointofview.com%2Fthe-art-of-starting-a-new-year%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};/*]]>*/</script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.5'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.5'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.5'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.5'></script> <script type='text/javascript' src='http://www.afampointofview.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.15'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.4.1'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.cycle.all.min.js?ver=2.1.69'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/jquery.waitforimages.min.js?ver=2.1.69'></script> <script type='text/javascript'>var photocrati_ajax={"url":"http:\/\/www.afampointofview.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.afampointofview.com","wp_site_url":"http:\/\/www.afampointofview.com","wp_root_url":"http:\/\/www.afampointofview.com","wp_plugins_url":"http:\/\/www.afampointofview.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.afampointofview.com\/wp-content","wp_includes_url":"http:\/\/www.afampointofview.com\/wp-includes\/","ngg_param_slug":"nggallery"};</script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.69'></script> <script type='text/javascript'>var galleries={};galleries.gallery_a04c40f2f5fc484b4e2aca2d6121bdd1={"id":null,"source":"galleries","container_ids":["38"],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_slideshow","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-slideshow-3","sortorder":[],"display_settings":{"gallery_width":300,"gallery_height":250,"cycle_effect":"fade","cycle_interval":"10","show_thumbnail_link":false,"thumbnail_link_text":"[Show thumbnails]","use_lightbox_effect":true,"thumbnail_width":120,"thumbnail_height":90,"effect_code":"class=\"ngg-fancybox\" rel=\"%GALLERY_NAME%\"","template":"","ngg_triggers_display":"never","entity_types":["image"],"show_slideshow_link":false,"use_imagebrowser_effect":false},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"a04c40f2f5fc484b4e2aca2d6121bdd1"};galleries.gallery_a04c40f2f5fc484b4e2aca2d6121bdd1.wordpress_page_root="http:\/\/www.afampointofview.com\/the-art-of-starting-a-new-year\/";var nextgen_lightbox_settings={"static_path":"http:\/\/www.afampointofview.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};</script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.69'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/nextgen_basic_slideshow.min.js?ver=2.1.69'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.69'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.69'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.69'></script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.1.69'></script> <script type='text/javascript'>var sharing_js_options={"lang":"en","counts":"1"};</script> <script type='text/javascript' src='http://www.afampointofview.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script> <script type='text/javascript'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-google-plus-1',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomgoogle-plus-1','menubar=1,resizable=1,width=480,height=550');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});</script> <script type="text/javascript">window.WPCOM_sharing_counts={"http:\/\/www.afampointofview.com\/the-art-of-starting-a-new-year\/":4428,"http:\/\/www.afampointofview.com\/event\/brain-injury-association-of-massachusetts-hosts-2017-advocacy-day\/":4410,"http:\/\/www.afampointofview.com\/event\/it-training-program\/":4388};</script> <div id="sharing_email" style="display: none;"><form action="/the-art-of-starting-a-new-year/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" /> <script>jQuery(document).ready(function(){document.getElementById('jetpack-source_f_name').value=''});</script> <img style="float: right; display: none" class="loading" src="http://www.afampointofview.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <!--[if lt IE 9]> <script src="http://www.afampointofview.com/wp-content/themes/hueman/assets/front/js/ie/respond.js"></script> <![endif]--> <iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script> <script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:4.5',blog:'76344652',post:'4428',tz:'-5',srv:'www.afampointofview.com'}]);_stq.push(['clickTrackerInit','76344652','4428']);</script> </body></html>